MMS Messages Not DownloadingSupport


Last Updated:

  1. pleanbean

    pleanbean Member This Topic's Starter

    Joined:
    Mar 22, 2012
    Messages:
    14
    Likes Received:
    0
    I am having issues receiving MMS messages. On both Handcent and the Stock Messaging app, it shows a MMS message ready to be downloaded, but it does not let me download the message. Data is enabled, and I am rooted so I'm not sure if that is an issue or not. Would really like to avoid having to do a factory reset. Any advice?
     

    Advertisement
  2. guttyla

    guttyla Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    231
    Likes Received:
    7
    Turn off wifi and it should work. Don't know why, but when I have issues not downloading this works for me
     
  3. pleanbean

    pleanbean Member This Topic's Starter

    Joined:
    Mar 22, 2012
    Messages:
    14
    Likes Received:
    0
    I wish it were as simple as that...Wifi is already off, still doesn't work. :(
     
  4. Duckster

    Duckster Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    204
    Likes Received:
    15
    Try turning off Wifi AND Data....and then reboot but this time leave the Wifi off and only turn on the Data (I.E. try downloading via Data without ever having turned on the WiFi). I have found that the Bionic seems to like Data more than WiFi and a Bionic tech and I tried it this way and it worked. Not optimum but it worked in our case.
     
  5. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member

    Joined:
    Feb 10, 2010
    Messages:
    328
    Likes Received:
    28
    You'd be best served to call tech support with this one.

    Make sure youre on a different phone
     
  6. dautley

    dautley VIP Member VIP Member

    Joined:
    Jul 23, 2010
    Messages:
    1,823
    Likes Received:
    502
    If you call Verizon don't tell them your rooted and make sure your setup is as close to stock as possible.
     
  7. babyluv06

    babyluv06 New Member

    Joined:
    Apr 18, 2012
    Messages:
    1
    Likes Received:
    0
    That happened to me too a couple minutes ago, but I had downloaded Verizon Messaging app and now it works! yayyyyyy! Im finally happy! I hope you all can fix it too!
     

Share This Page

Loading...