1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support MMS Messages Not Downloading


  1. pleanbean

    pleanbean Member

    I am having issues receiving MMS messages. On both Handcent and the Stock Messaging app, it shows a MMS message ready to be downloaded, but it does not let me download the message. Data is enabled, and I am rooted so I'm not sure if that is an issue or not. Would really like to avoid having to do a factory reset. Any advice?

    Advertisement
  2. guttyla

    guttyla Well-Known Member

    Turn off wifi and it should work. Don't know why, but when I have issues not downloading this works for me
  3. pleanbean

    pleanbean Member

    I wish it were as simple as that...Wifi is already off, still doesn't work. :(
  4. Duckster

    Duckster Well-Known Member

    Try turning off Wifi AND Data....and then reboot but this time leave the Wifi off and only turn on the Data (I.E. try downloading via Data without ever having turned on the WiFi). I have found that the Bionic seems to like Data more than WiFi and a Bionic tech and I tried it this way and it worked. Not optimum but it worked in our case.
  5. rogue_slc_vzw_rep

    rogue_slc_vzw_rep Well-Known Member

    You'd be best served to call tech support with this one.

    Make sure youre on a different phone
  6. dautley

    dautley VIP Member VIP Member

    If you call Verizon don't tell them your rooted and make sure your setup is as close to stock as possible.
  7. babyluv06

    babyluv06 New Member

    That happened to me too a couple minutes ago, but I had downloaded Verizon Messaging app and now it works! yayyyyyy! Im finally happy! I hope you all can fix it too!

Share This Page