mms not working on cricket


  1. FidensFides

    FidensFides New Member

    Hey I have an M860 Huawei Ascend for cricket I installed cm7.2 to the phone but for some reason the mms isn't working. I tried the open apn but it didn't recognie what I was saying sat there for like an hour. I'm reflashing the rom now but mms didn't work with Bobz 7.0 either. Not sure what's going on was thinking of using the mms.apk to try and refresh or something but was afraid that woud cause more problems. Any hep or fixes woud be greaty appreciated.

    I'm going to guess this isn't getting responses because one no one knows the answer to my problem, doubtful two no one who knew the answer is online possible kinda doubtful or three its a common problem that people are tired of answering most likely.

    Well to dispel three I've scoured the web as well as I can trying to find the answer to this problem I haven't been rooting long only about since march or april not long at all but in that time I only made two posts one was to register for a forum and this is the second. I usually find the answer's to all of my problems on my own but I'm stumped on this one. I've tried apn apps I've tried different texting apps I've pulled the coding of the apn out edited it and put it back in with apn backup and restore. I tried flashing the metroff on the cricket version just to see if it worked. Nothing's working so far reflashing it didn't work I haven't tried the apk but that wont work that'll just give me an extra apk which will do nothing. I'm just completely confused and could use some help with this one if anyone's willing. There's not much support fr huawei ascend which is understandable. But that makes it where this is the only place I can get any help from I coud only find one other forum with a huawei ascend sectionand I really dont think they post anymore. So once again any help would be greatly appreciated. I'm not trying to tel a sob story despite appearances I'm just perplexed and looking for a more qualified opinion.

    Thinking about it this only has 7 views so it probably hasn't even been noticed yet,lol

    Advertisement
    :
  2. reggjoo

    reggjoo Well-Known Member

    Have you checked your settings in "about settings" ? Have you dialed the 228 number? If the metroff is still on the phone, I would take that off. There's info about the right settings in this forum, but can't direct you. Have you used "voice dialer" to get your current settings? If you use a tethering app, make sure that's not running, or temp uninstall, or freeze, til you find the problem. Just guessing.
    FidensFides likes this.
  3. FidensFides

    FidensFides New Member

    I'm pretty sure I checked the settings I went through the phone as much as I can to find any hints towards apn. I dont have the phone with me atm it's my girlfriends I thought I was a genius rooting it and flashing the rom...not so much. I don't know about the 228 number what's that that might be what I'm looking for. Yeah the metroff was a serious no go. Nothing worked like at all.


    I foudn the proper settings on the forum I used apn back and restore to backup the apn opened the backup with text editor edited the file because after making the backup it changes the file type. So changed that back deleted the apn then restored with "fixed" version but that didn't fix it either but I just realized that even doing that nothing was enabled there was no enabling the a just editing it to be right. So either I need to find an app that enables it which I saw a few but I don't have the phone to try it, r I can flash the cm6 which works or this 228 number could work I could flash to stock and maybe that will fix it? Bu I can't do any of that until 8:00 or so. so I'll update then or maybe later. I'll google the 228 thing in the mean time.

    Thanks for your reply. Feelin a little lonely.:D
  4. reggjoo

    reggjoo Well-Known Member

    I wonder which CM7 your using, the 2.3.5? it's the best stable one. Use playfulgods version(just don't like the launcher that comes with it, changed to golauncher). Some of the older ones have problems. To check your apn settings, open voice dialer, speak "open apn's " , a dialouge should pop up that will show what the current settings are. Find the thread in this forum that has the right settings for cricket, to compare.
Loading...

Share This Page