1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

MMS not working??Support


Last Updated:

  1. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    is anyone else experiencing this issue on VM? my MMS has not worked PROPERLY since i bought my intercept (12-30-10) and ive called customer "support" three times on the issue already. the first two reps had me do standard, garbage trouble shooting. remove battery, hold down the power button with battery out (wtf), reset msid settings, but to no avail.

    i JUST got off the phone with them and the chick stated it was a known issue with MMS not working on the network. can anyone confirm?
     

    Advertisement
  2. harvickchick

    harvickchick Well-Known Member

    Joined:
    Dec 16, 2010
    Messages:
    360
    Likes Received:
    13
    WTF is right.....if the battery is out what is that gonna do? Weird!

    I occasionally have problems receiving them from one person on tmobile (who also has an android..weird) but other than that everything seems fine

    Hope you get it figured out!
     
  3. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    i have two phones, one metropcs one VM, i try sending MMS from my metro phone to my intercept, and it gets sent. but i cant download it on my intercept. its pissing me off >_<
     
  4. jagossel

    jagossel Active Member

    Joined:
    Jan 4, 2011
    Messages:
    29
    Likes Received:
    2
    Funny thing is that Virgin Mobile said the same exact thing when they came out with Beyond Talk and offering BlackBerry Curve. What is interesting is that after a few months of owning the BlackBerry, I noticed that MMS just started to work.

    I don't think I have been having any problems with MMS on my phone. I have received two MMS messages since I have gotten my Sumsung Intercept. I am not too sure what could be different with mine.
     
  5. macer8

    macer8 New Member

    Joined:
    Jan 13, 2011
    Messages:
    3
    Likes Received:
    0
    Thank God I'm not alone! I just moved from the Rumor Touch to the Intercept yesterday -- and was used to sending MMS audio and images. I can still send, and others are receiving what I send, but I can't receive! From a Rumor Touch I get audio files that play, but have no sound. From an iPhone I was sent an audio file that didn't ever show up. From that same iPhone an image produced a "download" button but clicking it produced nothing. And VM says it's a problem with my phone... Do they REALLY not know anything, or are they just pretending to be stupid?
     
  6. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    ive made three calls to tech support, and its all a different story man. i dont really know what the hell is going on. i get pics, and i get the download button, i hit it to no avail. tap it and it says downloading. but the button just goes back to download after a time.

    so im making my friends send all MMS to my other phone until they get this garbage sorted out
     
  7. SwiitDii

    SwiitDii Member

    Joined:
    Jan 14, 2011
    Messages:
    10
    Likes Received:
    1
    I was having the same problem until I downloaded an app called GO SMS. Try downloading that and see if it works?
     
    ktwist67 likes this.
  8. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    ive used go sms, chomp and handcent. the top three sms apps on the marketplace. same results
     
  9. ccknovak

    ccknovak Member

    Joined:
    Jan 15, 2011
    Messages:
    5
    Likes Received:
    0
    I was trying to send my friend a picture of some snow, and it absolutely wouldnt send. The clock above the message envelope just sits there, and the message will not send. Also, from previous experiences, i have recieved messages and i click the button to download it, and it seems like its downloading, but the button that says download just pops up again... If anyone can help, it would be much appreciated, Thanks!
     
  10. Tempusfugit

    Tempusfugit Well-Known Member

    Joined:
    Dec 11, 2010
    Messages:
    588
    Likes Received:
    74
    MMS requires an internet connection(3g,4g,wifi)
    SMS does not.

    Might not be your problem, but hope it helps.
     
  11. dandor

    dandor New Member

    Joined:
    Oct 10, 2010
    Messages:
    1
    Likes Received:
    0
    I've got the same problem. It was working fine before Christmas, now nothing.
     
  12. WvGoDFather

    WvGoDFather Member

    Joined:
    Jan 8, 2011
    Messages:
    12
    Likes Received:
    2
    Nope internet connection isnt the problem. Think it might be transmission in towers to switch, would be my guess. I have a nearly a 1/2TB of Wifi, and full signal to a Sprint tower less than a mile away. Still have same issues.
    Something in their network, I would guess. They are aware of the problem.
     
  13. Joeydroid

    Joeydroid Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    152
    Likes Received:
    13
    Same exact problem here...
     
  14. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    i tweeted @VMucare and they confirmed network issue but i think its a load of bull. my mms hasnt worked since ive been a VM subscriber and i really dont know what the issue
     
  15. drophammer

    drophammer Member

    Joined:
    Jul 10, 2010
    Messages:
    5
    Likes Received:
    1
    Hello,

    I had the same frustrations recently with my Galaxy S (2.2 Froyo) I have tried all kinds of soft re-sets, battery out, send message to myself (which has worked on occasions) However, sending a picture to '1010' from your phone seems to sort the problem out. Assuming you have the correct settings:
    1. Navigate to picture on your phone
    2. Tab 'share'
    3. Select via 'Message'
    4. Wait for image to re-size (if too large)
    5. Input 1010 to your address tab
    6. Send

    Thought I'd share with forum in the hope it just might just help

    A
     
  16. Joeydroid

    Joeydroid Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    152
    Likes Received:
    13
    You have a Samsung Galaxy S phone on Virgin Mobile?
     
  17. skearton

    skearton Well-Known Member

    Joined:
    Jan 19, 2011
    Messages:
    133
    Likes Received:
    25
    Same boat here... So far my Virgin Mobile experience hasnt been "too bad" but not getting MMS and the lack of English speaking customer service was frustrating.
     
  18. jagossel

    jagossel Active Member

    Joined:
    Jan 4, 2011
    Messages:
    29
    Likes Received:
    2
    That has been a problem with any given tech support calls; there are hardly anybody that uses Americans for companies that services other Americans... Go figure.
     
  19. ccknovak

    ccknovak Member

    Joined:
    Jan 15, 2011
    Messages:
    5
    Likes Received:
    0
    It seems that when i am trying to download a message, if i drag down the status bar and turn wifi off (considering it was on before), then i hit backk to get to my conversation list, and i send a message to another person... when i go back to the message i was downloading... it will appear. Crazy way, yes. Does it always work? Not always. But usually i can make it work.

    The whole thing about it not having a network connection strong enough to send/recieve is complete bull to me. On any other phone i have used for virgin mobile i have never had an issue with picture messaging. And considering i have this phone now, which i paid more money for, it kind of makes me mad that i paid money for something that can do less than my old phone. Just my opinion at least...
     
  20. bigbubba

    bigbubba Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    82
    Likes Received:
    9
    Mine works, never had a problem. Call CS again and ASK for specifically for a data reset to you handset
     
  21. Joeydroid

    Joeydroid Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    152
    Likes Received:
    13
    Has anyone tried what bigbubba suggested and call to have them do a data reset ?
     
  22. MatrixShadow

    MatrixShadow Member

    Joined:
    Jan 8, 2011
    Messages:
    15
    Likes Received:
    3
    Tried it they worked on reactivating phone and the service was unavilable and they had to submit a request to tech support blah blah blah. I think were boned until they fix it he acknowledged the issue that they were working on it at the head office.
     
  23. MatrixShadow

    MatrixShadow Member

    Joined:
    Jan 8, 2011
    Messages:
    15
    Likes Received:
    3
    Just to follow up I installed GO SMS and it actually sends the MMS pictures, go figure.
    I guess I will roll with that then wait for them to fix the stock messaging app not doing mms which could take weeks.
     
  24. Joeydroid

    Joeydroid Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    152
    Likes Received:
    13
    This is strange, when I disable wifi I can send and receive pictures. Try it..
     
  25. biggpat86

    biggpat86 Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    16
    i tweeted them again and no reply this time. i think they are jipping us all to the max >_<
     

Share This Page

Loading...