MMS on v3.1.0


Last Updated:

  1. incred99

    incred99 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    59
    Likes Received:
    6
    Anyone else having issues with downloading MMS messages? It tries to download then just fails. Not sure what is going on with that, I tried the EVO MMS app and that didnt work, I reverted to the stock Inc MMS app (via ROM Manager) and still nothing. Performed a few reboots and still wont download.

    Other than this, everything is working just great.

    Thanks in advance!
     

    Advertisement
  2. Todd M

    Todd M Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    271
    Likes Received:
    39
    I've had that problem for quite some time. I am on 3.0.1 and what you describe happens to me. Doesn't matter if it's the stock app, EVO app, or Handcent. I've asked a number of times and no answer is ever offered or suggested. Same with the problem I've been having trying to upgrade to 3.1 or streaming video. Others have similar issues.
     
  3. incred99

    incred99 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    59
    Likes Received:
    6
    The thing is, it USED to work on 3.0, maybe on 3.0.1 although I dont believe I got an MMS message while using it.
     
  4. incred99

    incred99 Well-Known Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    59
    Likes Received:
    6
    Ok so I got it working, here is what I did for anyone who still has this issue.

    1. Install Titanium Backup & backup ONLY apps and data, not system data (if you want to preserve any apps with their data, rather than starting fresh in the market)
    2. Open ROM Manager and Clear download cache in ROM Manager
    3. Re-download Virtuous 3.1.0
    4. Install Virtuous 3.1.0 and choose Wipe Data and Cache
    5. After the install go to the Market and download Titanium Backup (if you did step 1) and restore your apps.
    6. Enjoy MMS again!

    You will have to redo your homescreen setup (ie, widgets and background)
    Pretty simple and quick fix.

    Hope this helps you guys.

    If a MOD or Admin wants to mark the thread title as Solved I would appreciate it, I tried, but it didn't take.
     

Share This Page

Loading...