MMS Photos/Pictures


Last Updated:

  1. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    Ok, any time I try to send a photo over MMS it just sits in my inbox going no where. I'm using a rooted ROM and handcent, changed the sent settings to 1Mb for file size so that should'nt really be a problem (photos are only 80k). Am I missing something obvious?

    Cheers
     

    Advertisement
  2. Ceefax

    Ceefax Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    116
    Likes Received:
    15
    Have you double checked the network settings? Quick google search should bring up the official settings for whatever network you're on.

    Also, is anyone else reporting this error for the ROM you're using? Could just be a 'feature' of it.
     
    celticone likes this.
  3. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    Cheers, knew it wasnt the ROM, looks like an APN settings problem.
     
  4. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    Ok I've added new APN settings (O2), saved them however there's no radio button next to the new title (settings) to select?? Restarted phone etc but no change.
     
  5. UKseagull

    UKseagull Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    326
    Likes Received:
    27
    Are you on PAYG?
     
  6. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
  7. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    I've entered the new setting as per above and found them elsewhere however I can't select them in the menu, there's no radio button against the new settings??

    At the moment I have:

    O2 UK (radio button)
    O2 UK Postpay MMS (radio button) selected
    O2 UK Prepay MMS (radio button)
    O2 Internet (radio button)
    O2 uk mms (no radio button) can't select it
    mms (no radio button) can't select it

    the last two are settings i've added
     
  8. UKseagull

    UKseagull Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    326
    Likes Received:
    27
    OK I'm on PAYG so can't really help you out, have you tried getting the settings sent to your phone from O2? O2 Mobile Phone Settings

    Also check here HTC Desire settings - Mobile guide - Mobiles & Tariffs - O2
    Settings - GPRS WAP & MMS


    Please note all steps must be completed to ensure the settings are correctly configured.

    Please ensure that when entering O2 into the settings that the letter O is selected and not a zero.
    When entering the following information do not press Save until told to in the instructions.

    1. Press the Menu key
    2. Tap Settings
    3. Tap Wireless & networks
    4. Tap Mobile networks
    5. Tap Access Point Names
    6. Press the Menu key
    7. Tap New APN
    8. Tap Name then tap the text box and enter O2 Pay Monthly MMS then tap OK
    9. Tap APN thentap the text box and enter wap.o2.co.uk then tap OK
    10. Tap Proxy then tap the text box and enter 193.113.200.195 then tap OK
    11. Tap Port then tap the text box and enter 8080 then tap OK
    12. Tap Username then tap the text box and enter o2wap then tap OK
    13. Tap Password then tap the text box and enter password then tap OK
    14. Skip past Server as this is preset as Not set
    15. Tap MMSC then tap the text box and enter http://mmsc.mms.o2.co.uk:8002 then tap OK
    16. Tap MMS proxy then tap the text box and enter 193.113.200.195 then tap OK
    17. Tap MMS port then tap the text box and enter 8080 then tap OK
    18. Tap MCC then tap the text box and enter 234 then tap OK
    19. Tap MNC then tap the text box and enter 10 then tap OK
    20. Press the Menu key
    21. Tap Save
    22. Tap your new account so a green dot appears next to it
    23. Press the Back key four times to return to the standby screen.



    What to do next


    Switch your handset off and then back on to complete your settings.
    The settings are now complete.
    However, if you are still experiencing any issues using this service, please contact O2 Customer Services.
     
  9. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    Nope, still no joy.

    I can send text fine, I can take the same photo and send it as an email (using K9 mail) but as a text it just gets stuck on sending and goes no where.
     
  10. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Remove all the APNs and start again. The phone has too many to know which to use!
     
    celticone likes this.
  11. UKseagull

    UKseagull Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    326
    Likes Received:
    27
    That sounds like the thing to do here. Just a word of warning though, you may run into trouble and it could result in a force close error, this happened to me today and I had to do a factory reset to get my mms working again. Just so you know.
     
  12. celticone

    celticone Well-Known Member This Topic's Starter

    Joined:
    May 22, 2010
    Messages:
    130
    Likes Received:
    17
    Bingo, deleted all APNs then added a new one. Sent a few photos, assume they've gone/received as I don't have the constant sending problem anymore.

    Cheers, let the naked photos fun begin. :D
     

Share This Page

Loading...