MMS pictures showing up as 10sec videosSupport


Last Updated:

  1. itstemo1

    itstemo1 New Member This Topic's Starter

    Joined:
    Oct 22, 2010
    Messages:
    1
    Likes Received:
    0
    When ever i get a mms picture (try with three different phone providers) i get a "Play Button". When i press the button it takes me into a small thumbnail of the picture in some sort of video player.

    I already return the phone and the second one also did the same thing.
     

    Advertisement
  2. PatrickHuey

    PatrickHuey Active Member

    Joined:
    May 23, 2010
    Messages:
    41
    Likes Received:
    1
    mine does the same thing..not sure why.
     
  3. Sungmurai7

    Sungmurai7 Active Member

    Joined:
    Jun 8, 2010
    Messages:
    31
    Likes Received:
    2
    Mine is working fine. I'm using Handcent as my default SMS/MMS app. What I did was open Handcent, touch the + icon, choose Pictures from the menu then choose/take a picture and Send.

    My gf's MT Slide did that once but we're not sure why. It's working fine now though. Try messing with the settings again.
     
  4. nettieeee

    nettieeee Member

    Joined:
    Aug 11, 2010
    Messages:
    14
    Likes Received:
    0
    yeah mine does that too! i hate the stupid little thumbnail and not only that, my picture turns upside down! i have to read the text first than flip my phone around to look at the picture. i originally have the mytouch 3g and when you get an mms, you can always click the play button of the picture and it fills the entire screen! i actually like the stock msg but is there any other msg program that doesn't use the bubble chat like handcent or chompsms?
     
  5. Agent K

    Agent K Member

    Joined:
    Oct 6, 2010
    Messages:
    23
    Likes Received:
    1
    I know for sure you can set Handcent to not use the bubble chat. Probably the same for ChompSMS.
     
  6. szorg

    szorg New Member

    Joined:
    Oct 25, 2010
    Messages:
    1
    Likes Received:
    0

    In handcent you can double-tap the image to open it without the "10 second slideshow" issue.
     
  7. L0ri

    L0ri New Member

    Joined:
    Oct 27, 2010
    Messages:
    3
    Likes Received:
    0
    I'm guessing this issues never going to get resolved huh? Its pretty annoying and with such a nice phone and nice big screen you wouldnt expect the MMS to be like that ugh it sucks that I have to use an app (Handcent) just to be able to view my pics large.
     
  8. L0ri

    L0ri New Member

    Joined:
    Oct 27, 2010
    Messages:
    3
    Likes Received:
    0
    I use handcent and when I recieve a pic I can open up a pic and it'll display large but it does suck having to use a "3rd party" type app to fix the problem
     
  9. nettieeee

    nettieeee Member

    Joined:
    Aug 11, 2010
    Messages:
    14
    Likes Received:
    0
    i actually really like handcent because you can customize it! i have a question... do you guys know how to make handcent the default to message because i would have 2 text message pop up, one that's stock and one that is handcent. i just want to stick it to handcent!
     
  10. djsinco

    djsinco Well-Known Member

    Joined:
    Oct 27, 2010
    Messages:
    63
    Likes Received:
    2
    All I did was download it, and open it, and it became the default text app...
     
  11. nettieeee

    nettieeee Member

    Joined:
    Aug 11, 2010
    Messages:
    14
    Likes Received:
    0
    yeah i download it but the notifications i have on the top left, i would click on it and it takes me to the stock messaging. i even put handcent as my default but it takes me to the stock which is freaking annoying!
     
  12. dbgrigg189

    dbgrigg189 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    120
    Likes Received:
    11
    You have to go into the stock app and turn off the auto retrieve and turn off notifications. I would also turn down how many messages and mms it saves to a minimum amount since it will still pull them up it just wont tell you. Turning it down just helps with space and speed.
     

Share This Page

Loading...