mms problemsSupport


Last Updated:

  1. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    anytime i try and send an MMS through handcent i get "generic message failure" in the status bar. If i try to send through the native app i get nothing. just acts like it sent. i can receive mms from people on ATT/Verizon just can't send. I did a factory reset just to see if any apps were interfering with it and still have the same problem.
     

    Advertisement
  2. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    nothing?
     
  3. DawnGP143

    DawnGP143 Well-Known Member

    Joined:
    Dec 24, 2009
    Messages:
    252
    Likes Received:
    26
    I've been getting it too.....but the message is sending...so I don't know what to make of it.
     
  4. Jeffruby

    Jeffruby Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    462
    Likes Received:
    27
    Same here, annoying
     
  5. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    mine arent even sending though. weird. i can receive fine but sending is the only issue
     
  6. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    ok this is WEIRD but i figured something out...the only thing it WONT send is a picture taken by the incredible. i sent a couple pictures i transferred from my old phone as well as a video i took with the incredible and they all sent fine. this is ****ing confusing as hell
     
  7. scottie24

    scottie24 Active Member

    Joined:
    May 16, 2010
    Messages:
    38
    Likes Received:
    2
    Do you guys have the quick settings app installed? Both my wife and I had this installed and experienced the same issues to varying degrees. I would get similiar erros whether sending or receivng MMS and she only when receiving.
    The difference seemed to be that I actually tried turning the mobile network off via the app and she had not. I tried troubleshooting and repairing apn through various methods I found in this and other forums but none worked permenantly.
    We ended up getting replacements for both phones from VZW after hours of going thru there various levels of customer and tech support. There is a warning on the app description but reading is fundamental :). Both new phones now work perfectly.
    I hope this helps.
     
  8. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    yeah i think it must be a quicksettings thing. ugh. i've factory reset 3 times now and it still work work. the weird thing is that it WILL send pictures....just not ones taken with the Incredible's camera. It will send videos though. So strange...
     
  9. scottie24

    scottie24 Active Member

    Joined:
    May 16, 2010
    Messages:
    38
    Likes Received:
    2
    I uninstalled quick settings and tried the factory reset on both phones several times but ultimately needed to get them replaced but this happened with all pics, not just those taken with the Inc. Also happened with incoming messages from mulitple carriers.
    Hopefully your issue isn't as bad as mine but the developer is aware, was answering me until I captured a file and e-mailed it to him as per his instructions. I sent it to him and never heard from him again.
     
  10. patkicks10

    patkicks10 Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    140
    Likes Received:
    9
    I also get Generic Network error or something...
    but it always sends two seconds later...

    it's annoying
     
  11. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    on the phone with verizon now. hopefully this gets sorted out.
     
  12. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    was on hold for 10 min and dude just gave me the number to HTC tech support [​IMG]
     
  13. scottie24

    scottie24 Active Member

    Joined:
    May 16, 2010
    Messages:
    38
    Likes Received:
    2

    Use or used quick settings?
     
  14. crashdogy

    crashdogy Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    171
    Likes Received:
    9
    I can't send mms videos no matter what the setting are said It's
    to big ?
     
  15. scottie24

    scottie24 Active Member

    Joined:
    May 16, 2010
    Messages:
    38
    Likes Received:
    2
    They tried that with me too but I reminded them that I pay them for service not HTC. They called HTC while I was on hold and came back with, "try a factory reset". Don't bother, call VZW right back.
     
  16. dazeek

    dazeek Member

    Joined:
    Mar 16, 2010
    Messages:
    23
    Likes Received:
    2
    My phone does this as well, says it failed but it then goes through. Is this a phone problem or an app issue? I do not have quick settings installed or at least I do not see it anywhere although i may not have seen it if it wasnt listed under the manage apps option
     
  17. vide infra

    vide infra Well-Known Member This Topic's Starter

    Joined:
    Apr 29, 2010
    Messages:
    212
    Likes Received:
    69
    well after talking to Verizon AND HTC (htc was EXTREMELY helpful and nice) i'm getting a new phone shipped out to me because they think i am having a hardware problem.
     
  18. scottie24

    scottie24 Active Member

    Joined:
    May 16, 2010
    Messages:
    38
    Likes Received:
    2
    Awesome!!! Doubtful as this only became an issue for me after installing quick settings, mms worked fine prior but whatever it takes. :)
    Hoped I was helpful
     

Share This Page

Loading...