MMS/SMS messaging issuesSupport


Last Updated: 2014-07-25 11:01:18
  1. olbriar

    olbriar Moderator Moderator

    Have you experienced the problem from other received texts? The problem might not be on your phone but the GF's. There is a text size limit and when exceeded the phone's or third party software will segment the texts into multiple texts. It's possible that her phone is not sending the multiple texts. You might try receiving a multi text from another sender to narrow down the problem. Good luck.

    Advertisement
    marctronixx likes this.
  2. sikclown

    sikclown Well-Known Member

    I have opened a ticket with HTC in regards to MMS over compressing attachments to send and got this initial response:

    "We are sorry to hear that you are experiencing issues with the MMS on your HTC One. While we can certainly see what options are available to resolve the issue, we have no known issues with the application supposedly over-compressing pictures and compromising the quality of the image. There are a few steps that we can take to help resolve the issue.

    To start, we will need to compare two different pictures sent via MMS. To start, send one picture through MMS that has already been taken and saved to the Gallery. From there, open Messages to send another MMS but this time, tap the attach option and select camera. Take the picture then and send it. Once both images have been received by the same device, see if there is any difference in quality.

    In addition, we can clear data from the Messages application itself. From the Home screen, open the application list and tap Settings>Apps>All. Locate and select Messages followed by Clear Data and, if available, Force Stop. Once done, you can then perform a soft reset by pressing and holding the power button for approximately one minute. This will not remove any personal information but will ensure the software is properly rebooted. Then power the phone on and test the MMS again.

    Feel free to reply should you have any further questions. If you feel more comfortable discussing issues by phone, you can contact Technical Support at 1-866-449-8358, 8 am to 1 am ET, 7 days a week.

    If you would like to leave feedback regarding your experience with HTC, you can click the feedback link below to close the ticket and access a brief survey.

    Let me know if I have successfully answered your question, please click here to complete this.

    To send a reply to this message, please click here.

    Sincerely,

    Dayton

    HTC"

    Something about the use of the word "supposedly" has really ticked me off.
    marctronixx and KOLIO like this.
  3. sikclown

    sikclown Well-Known Member

    And after I sent them samples of Pictures and Screenshots here is their response:

    "Thank you for your response. We have taken a look a look at the images you sent. We do not really see a difference in the picture taken with the camera but we do indeed see a difference in quality when it comes to the screenshots. As previously stated, we do not have a known issue with this issue on the One. That being said, we are committed to delivering a great customer experience and investigate all reported issues. If a hardware or software change is found to improve a customer experience, it will be deployed according to our standard, required processes. We apologize for any inconvenience you have experienced and appreciate your patience as we work quickly to investigate this issue."

    So basically it sounds to me like this will be ignored just like it was on the HTC Evo 4G LTE which I personally opened 5 tickets on. The current workarounds are to use another SMS App, which I am stubbornly refusing to do, or attach a picture to a text then attach a second and delete the first. As long as the second picture is under 2 MB it leaves it completely uncompressed.

  4. emf1138

    emf1138 Well-Known Member

    Has there been any update on this? I'm still getting crappy, highly compressed video when sent via MMS. I followed the above procedure. Didn't help. Uninstalled 3rd party text app, didn't help.
  5. iQUISMO

    iQUISMO New Member

    I too am having this issue...but on ATT. However, not with email, only with texting, both SMS and MMS. I'm using the stock Text app, no root...bone stock. I receive duplicates, sometimes 15 mins later, and send multiple texts as well.

    The sending icon shows for quite a while, which is when i'm sure the error occurs. I went to my local ATT store and they said it was a SIM card issue...whoever performed my upgrade gave me a SIM card for the iPhone rather than Android/Windows 4g LTE. I had no idea that there are different SIMS for different mobile platforms, so i checked the ATT site and sure enough, there are.

    I don't get the duplicates as often as i did before...it was at least 30%-50% of my texts before the SIM card change, where as now, it is <5%. Still, that is unsatisfactory.

    Since you were having this issue on the Sprint network, i'm starting to think this is more of a handset software/hardware issue...i'm hoping it's software.
  6. ChrisPdx

    ChrisPdx Active Member

    So I recently picked up my One and I love it. Here's my issue I encountered tonight:

    I recorded a 2min video of my son. Later I trimmed the length to 14sec and the size was 44MB. When I tried to send it via MMS, it let me know the file size was too large. So I thought I'd send it via email. Then I got the same message. I want to be able to record videos in a high quality to save to my computer. Now I know I can select an MMS size and send it that way, but I don't know when recording if I'll be sending it out or not. So I'd like the option of recording in high quality while still being able to send it off.

    With that being said, is there a way to further compress the video after the fact for MMS or email? Or a 3rd party app I can use?
  7. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide

    Have you tried to upload to something like GOOGLE DRIVE/DROPBOX/etc...?
  8. ChrisPdx

    ChrisPdx Active Member

    I have not tried either if those. I'm looking for a way to use MMS or email without sacrificing quality. But I'll keep your suggestions in mind! Thanks!
  9. sikclown

    sikclown Well-Known Member

    Video will always be compressed and crappy via MMS. That really is a size limitation but it is slightly less crappy if you record it from the Messaging App by clicking attach and then Video and then Camcorder. I have been using Dropbox to share videos; I just text them the public link to the video.
  10. sikclown

    sikclown Well-Known Member

    There are quite a few Apps in the Play store to accomplish what you want to do. As mentioned already Google Drive and Dropbox are excellent at storage and you can then provide a link for someone to download the video. Or if you do a search you would find Apps like SizableSend.com, SendItz, SendSpace, and SendStuffNow that accomplish what you are looking for. I haven't downloaded any of the latter but the reviews are all pretty good.
    ChrisPdx and marctronixx like this.
  11. dgrobe2112

    dgrobe2112 Well-Known Member Contributor

    im in the same boat.. when i get a message from people.. they are small.. and cant be zoomed in.
  12. sikclown

    sikclown Well-Known Member

    MMS that you receive will have been compressed by the Sender's phone.
    marctronixx likes this.
  13. Boldt

    Boldt Well-Known Member

    When I go to create an SMS I start to choose a contact and I see this Frequent part at the top, the first few people are folks I want deleted. Ex: I got a tracking text and it is showing as frequent.

    Any one know how to remove this. Exhaustive trial and error and google searches have netted me nothing so far

    HTC One is my device if that matters. Sort of a pain in the butt since I have my contact list in order of most preferred at the top, this negates that. I am not sure if there is a fix for non rooted phones. Appreciate any input in advance.

    [​IMG]
  14. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Moved your post to the HTC one section for proper help and support.
  15. marctronixx

    marctronixx Moderator Moderator

    I think this is a "feature" of the stock app.

    if you go directly to the stock sms app and type in the number in the "To:" field, you should also see names and/or numbers pop up as you type. again a "feature".

    I am on sprint, and i have not seen this image popup when i am in the stock app, just numbers and/or names as i start to type the name or number in the "To:" field...

    If you want different options, you may want to look into other messaging apps or perhaps root your device.
    Boldt likes this.
  16. Boldt

    Boldt Well-Known Member

    Ugh - I was afraid of that. This "feature" sucks :D

    Thanks for the help!
  17. dgrobe2112

    dgrobe2112 Well-Known Member Contributor

    i am on sprint.. it dont show anyone until i start typing a name..

    edit.. i do have that screen.. only when i hit the icon of the person next to the TO box.. why not just type in the TO box.. instead of hitting the little person icon.. and typing there?
    Boldt likes this.
  18. Boldt

    Boldt Well-Known Member

    Its a way around it (typing the name instead of using the person icon) just not used to it. Guess I will have to, unless they fix it or I root the device... Neither of them do I see happening heh.
  19. PyroSporker

    PyroSporker Well-Known Member

    Take a peek in the People Application settings. All Messaging contacts are derived from People, so all it can show you is what People is allowing pretty much.
    (I would check but I sent my One back, I didn't have it long enough to remember the People settings very well)

    Within Sense 4, 'Frequent' is a categorized Smart group within People. There is a Group edit function (look under edit, menu/stack overflow/3-dots, or try long pressing for a context menu) which allows you to limit the number of contacts that can be displayed in the Frequent group.
    In Sense 4 you can't set it to 0, but it lets you take it down to 1.
    I think if Sense 5 has some similar setting you will be more satisfied in seeing 1 typical contact there rather than 4 random ones.

    If HTC removed this edit ability, forgot it, or if your carrier changed People in some way, you might be able to contact HTC and kindly request that it be restored in the next update of Sense...
    Boldt likes this.
  20. Boldt

    Boldt Well-Known Member

    Appreciate the reply. Tried what you said, no dice. I guess I will just wait or deal with it for now. No worries :(

    Thanks again
    PyroSporker and marctronixx like this.
  21. patpending

    patpending Well-Known Member

    Hi Sikclown,

    Our issue is that the One is compressing the images even more when it receives them - ie sender's phone/carrier will compress to maybe 20% of the original when sending, but the One will FURTHER compress the image another 35-50%.
  22. eibook

    eibook Well-Known Member

    I have a T-Mobile HTC One that I have set up group messaging on and when the incoming group messages are changed to MMS I get the texts with:
    The persons name
    Subject: no subject
    Actual text

    I know on an iPhone you can turn the display of the subject off, I have found no way to do that in Android, or in this case Sense as I don't have the issue on my GNex.

    I guess it's not a huge problem but it is a major annoyance, does anyone know how to hide the subject on group/MMS messages?

    Thanks.
  23. Tlicious1020

    Tlicious1020 On Probation

    Delete "no subject" and the line goes away.
  24. eibook

    eibook Well-Known Member

    Thank you for your response but since this issue occurs on incoming MMS group messages, I don't think that will fix the issue.
  25. Joegrammer

    Joegrammer New Member

    Did you ever find a solution for this? I have a Samsung galaxy s4 doing this exact same thing. Only in group texts. In one to one text messages, it's normal (no subject line at all) but in the group message it shows <Subject: no subject> then the actual text below that. I don't have to download anything, its just annoying and I can't figure out where to turn it off. Any insight would be appreciated.

Share This Page