1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

MMS Texts Showing Up as SlideshowsSupport


  1. Zoblots

    Zoblots Member

    I picked up a S3 this week after being an iPhone user for the past three years. I love the phone so far and can't believe that I waited this long to switch to Android. It is so much better than iOs.

    The only thing that is bothering me about Android is that the MMS pictures I receive are showing up as a slideshows instead of just text with pictures. When I open these in the stock messaging app as well as the Handcent app, a little video plays that shows the picture and then the text or vice versa. It seems like there has to be a way to change this, but I can't find it.

    Does anybody have any tips? Thanks in advance.

    Advertisement
    :
  2. thirdeye00

    thirdeye00 Member

    Yeah i noticed this issue too. And i cant stand it. I would like to change this, if i could. :)
    I notice with using my front facing camera im able to sent pictures. But when i try and take pictures using it regular[rear camera] and try to send a picture thru MMS. It trys to compressed the picture because it is to large, then it says that its unable to attach, file not supported.
    I wonder if the picture is taken in HD and is unable to sent. But this is a new phone and it should be about to compressed and sent the picture. Any suggestions on this issue and the slideshow would be great. :)
  3. BigCiX

    BigCiX Well-Known Member

    That's the standard for android devices. If you want it to show up a different way you need to download a different messeging app. I find handcent and Go Message the best.
  4. nseriessaga

    nseriessaga Well-Known Member

    Hey,

    I had the exact same issue and couldnt stand it as well. This only applies if you're using the International version on the ATT US network. As im sure the ATT version comes with these current settings. But the international version doesnt default to these apn settings. I dont know if this is what made the fix, but it is when i noticed it. I didnt add this apn for this specific reason, but no more slide shows for me.

    Go into APN's under settings>Mobile Network and create a new one.

    APN NAME - AT&T PTA
    APN - pta
    PROXY - not set
    PORT - not set
    USERNAME - not set
    PASSWORD - not set
    SERVER - not set
    MMSC - http://mmsc.mobile.att.net
    MMS PROXY - proxy.mobile.att.net
    MMS PORT - 80
    MCC - 310
    MNC - 410
    AUTH TYPE - not set
    APN TYPE - default,mms,supl
    APN PROTOCAL - IPv4
    Enable APN
    Bearer - unspecified

    Let me know if that works, if indeed youre an att user.
  5. nseriessaga

    nseriessaga Well-Known Member

    Hmm really? My MMS messages show up as regular photo's now, and not slideshows. And i definitely havent downloaded any other messaging apps.
  6. highspeed11

    highspeed11 Member

    This was always annoying on my Samsung Captivate. I was hoping things would change with the S3 and android 4.0.
  7. BigCiX

    BigCiX Well-Known Member

    So there u go.
  8. nseriessaga

    nseriessaga Well-Known Member

    I am wondering if somethings wrong with my phone now that you mentioned it was standard to play slideshows. Maybe it was a random thing that happened to me. I'll have someone send me a couple photos through mms and see if its still working without slideshows.
  9. thirdeye00

    thirdeye00 Member

    my front facing camera shows in slideshow and seems like i cant even sent a pictures form the regular camera. :(
    I using the Verizon version [yay preorder]
  10. JD06ctsV

    JD06ctsV Member

    My Samsung Note (Gingerbread OS) did the exact same thing. My wife would send me 3-4 pictures from her iphone in one message and it played as a slide show...drove me nuts. I did download SMS GO and that solved the problem, plus I like that app better. That said, I wasn't sure how to solve the problem here with the default texting app.
  11. naviwilliams

    naviwilliams Well-Known Member

    I've NEVER liked the fact that Android does this. Same 'issue' on my S III. I refuse to install another app to accommodate this issue :)
  12. barryl85

    barryl85 Well-Known Member

    This is exactly how I feel on the matter, coming from an iPhone its actually quite primitive of the OS.
  13. anunez

    anunez Member

    Has anyone had problems with text being sent? I have had my S-III since Friday 7/6 and with BlueTooth it sends but shows it didn't, so my wife and I tried to see what is going on and when you use the keyboard sometimes it sends and sometimes not but the no one has moved you use bluetooth and sends but shows not sent. I have looked at all kinds of setting to see if I could find what is up.
  14. thirdeye00

    thirdeye00 Member

    Looks I like mine is able to send MMS again. And i tested and its not showing up slideshows for me or the person i senting msg too. All i did its do a reboot.

    ***Looks likes when i turn the phone sideways and take a picture. it wont sent. But if take a pic with the phone in a vertical position it will send...
  15. Meltedwire

    Meltedwire New Member

    I just have to say this isn't an Android issue. The stock ICS messanging app does not have this issue. This would be stupid Touchwiz...
  16. jgordon00

    jgordon00 Member

    It does still happen on ICS. Jelly Bean too. And it happens with either stock messaging or Handcent, by the way. Remember that to see the slideshow problem, an iPhone user has to first write some text and THEN attach the picture. The reverse order doesn't seem to create the issue.

    No idea why this hasn't been fixed but I suspect it is a core Android messaging issue. And it sucks!
  17. byrds8

    byrds8 Well-Known Member

    Its not a core Android issue. My Gnex never did this. Actually my S3 is the first phone I had this issue with.
  18. jgordon00

    jgordon00 Member

    I have a Gnex on Jelly Bean now and both the stock messaging app and Handcent have this issue...
  19. byrds8

    byrds8 Well-Known Member

    Makes you wonder what the issue is then doesn't it? If my Gnex with stock ICS does not do it but yours with JB does. The only ones that would really be able to answer the question will never answer us lol.
  20. TwoScoops

    TwoScoops New Member

    If someone simply sends me an MMS picture with no text, I can view the picture and zoom in and out on it. This is good.

    If someone sends an MMS picture and adds text to the message, it goes to that stupid slideshow. This is bad.

    I have confirmed that this is not and has never been a problem on a friends Galaxy S2 with gingerbread or ice cream sandwich. This means that it is not a standard Android thing as it doesn't apply to all androids.

    I don't think most of us are looking for a replacment SMS app either, it should work correctly in the standard SMS app. I have tried GoSMS and Handcent and although they fixed this problem, they introduced additional quirks that I found to be more annoying than this one.

    Anyway, has anyone found a solution that fixes this? I would think that this should be configurable but everyone I know that has an S3 has the same problem.
  21. Land0

    Land0 Member

    By far the most annoying thing about my GS3. Came from an iphone as well and this seems SO ridiculous. I recieve pics from my friends and gf ALL THE TIME and this is a very annoying issue for me.

    Its almost bad enough that i will go back to an iphone and my next switch if it isn't addressed.

    I know it seems miniscule but when you recieve 2 or 3 pictures a day that you can't view in a large format, or save to you gallery it is QUITE annoying.
  22. I am having the exact same problem as you guys. I also came from an iPhone and cannot stand not being able to pinch and zoom. Any fixes or updates yet?
  23. SanjeevRana

    SanjeevRana Member

    This problem is Samsung-created ... the SMS App has been customized by them (badly .. may I add) ... Best is to replace it completely with the stock Android App (found on GNex) or customized variants of the stock one.

    Of course you will need Root. (I dont know why you would not have it :) on Android)

    Source - Cannot add links yet. Its thread #1682226 on xda-developers or search for "CM9 MMS Sense Style" on google and first xda link.

    Steps -
    1. Get the zip for the desired style (DO NOT FLASH IT)
    2. Extract Mms.apk from it (/system/app)
    3. Use a file explorer on your phone with root access (like Root Explorer, etc) and take backup of existing SecMms.apk file from /system/app
    4. Rename your new Mms.apk to SecMms.apk
    5. Overwrite the existing one with this new one in /system/app (you will need to mount /system partition to RW, easily done with Root Explorer)
    6. If you are on a Stock ROM, delete SecMms.odex file from /system/app
    7. Change permission on new SecMms.apk to match rw-r-r-
    8. You may get some force close errors on Mms (this is normal)
    9. Reboot phone and Enjoy new Sms App !
    msew likes this.
  24. naviwilliams

    naviwilliams Well-Known Member

    One shouldn't have to root, etc. to have a 'decent' text\sms application.

    Just saying...
  25. Szadzik

    Szadzik Well-Known Member

    What exactly is not decent about the current one? The fact that it wants you to view photos in a slideshow?

    Why not install Handcent or any other app and use that? No need to root at all.

    As opposed to some other unnamed OSes, Android allows you to replace ny system app.
Loading...

Share This Page