Mobile email - Outgoing problem, incoming fine...Support


Last Updated:

  1. b830ag2

    b830ag2 New Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    3
    Likes Received:
    0
    Hi,

    I'll try to keep this brief, as I'm getting a bit tired of thinking about it now.

    In summary, I can't get my outgoing email set up on my new HTC Desire..which is very annoying...


    Email is a .freeserve.co.uk addess, had for about 10 years
    Email works fine incoming and outgoing on the internet (Explorer), Outlook and my Nokia N82 (PAYG) using the following details;

    Incoming:
    pop.wanadoo.co.uk
    Outgoing:
    smtp.wanadoo.co.uk

    However, when I try to verify the outgoing server settings on my HTC Desire, it says;

    'Cannot connect to the mail server to verify your account information. Your server is not responding'

    I just don't get it!
    I'm using the exact same settings as on my Nokia N82 and that works fine!

    Can anyone help?

    Thanks,
    Andy
     

    Advertisement
  2. GSMGuy

    GSMGuy Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    93
    Likes Received:
    5
    Do you have "use authentication" checked for the outgoing server?

    Mike
     
  3. b830ag2

    b830ag2 New Member This Topic's Starter

    Joined:
    Jul 20, 2010
    Messages:
    3
    Likes Received:
    0
    Hi,

    Do you mean the 'Login Required' checkbox? If so, then yes, I've tried it checked and not checked, doesn't work for either.I've even tried the following smtp servers;

    smtp.orangehome.net
    smtp.orange.net
    smtp.orange.co.uk
    smtp.freeserve.co.uk
    smtp.freeserve.com

    None work.
    Still doesn't explain why it works on my PAYG N82 with smtp.wanadoo.co.uk and not on my HTC Desire, weird.

    I've also called 150 and explained the whole situation. They went through the manual setup process and when I gave them my email address they said 'er...that address is not recognised, we have no settings for it'. I tried to explain that it was an Orange email address and that it works fine via the Orange website, Outlook and my N82, but she said she couldn't help me. Don't understand why Orange don't recognise their own email address!? Think she was in India somewhere though, and had difficulty explaining myself and the problem, so maybe a little was lost in translation.

    Cheers.
     
  4. captainham

    captainham Member

    Joined:
    Jul 22, 2010
    Messages:
    11
    Likes Received:
    2
    Ooh, just seen this thread...have already posted a similar one in the HTC Hero forum too....

    Unlike you I did actually have this working for the last 6 months, but in the last couple of days it has stopped...now I have the same problem.

    Trying to use a Tiscali account via smtp.orange.net.


    I can only guess they have 'changed' something on their SMTP setup, but of course you speak to the call centre and they don't have a clue what you're talking about...
     
  5. klp09

    klp09 New Member

    Joined:
    Jun 18, 2011
    Messages:
    1
    Likes Received:
    0
    change th ougoing port to 587, it worked for me, just sent first email:)
     
  6. mja28854

    mja28854 New Member

    Joined:
    Oct 24, 2013
    Messages:
    2
    Likes Received:
    0
    I had the same problem when I got an SIII. Our broadband is on the Wanadoo domain, my mobile carrier is O2. The smpt.wanadoo.co.uk worked on port 25 as long as the SIII was connected to my wanadoo wifi. It also worked on port 25 on smtp.freeserve.com over wifi, but neither worked over GPRS. The following settings work over GPRS:

    SMTP server: smtp.orange.net
    Security type: None
    port: 587
    Required sign in: Yes
    User name: myname@mysubdomain.wanadoo.co.uk
    Password: myserverpassword
     

Share This Page

Loading...