Mobile internet not enabled?Support


Last Updated: 2012-10-17 20:27:33
  1. nick_j007

    nick_j007 Member

    Hi all. The phone is running fine apart from me being able to readily pick up and then use mobile internet on the road. If for example I want to Google something when out and about I get a dead response from my browser.

    Mobile Internet is switched on :)

    IF I reboot the phone everything then seems to work as it should, but this kills any sense of immediacy that mobile internet should offer.

    The phone is all up to date otherwise.

    Any suggestions please?

    Nick

    Advertisement
  2. peterc10

    peterc10 Well-Known Member

    Go into Settings > Wireless and Networks > Mobile Metwork settings. Look for Network Mode. What is it set at? It should be GSM/WCDMA or WCDMA only. It won't get data if it is set to GSM only. Sorry if you have already tried this.
  3. nick_j007

    nick_j007 Member

    Thank you. Yes, I had looked at that. It is set to GSM/WCDMA auto.

    Not sure what else I can do about it :(

    Nick
  4. peterc10

    peterc10 Well-Known Member

    Have you got "enable power settings" switched on in your power settings? That sometimes switches off mobile data if you have not used it for a while. Or maybe something else like an app or another setting is switching your data off after it is using it?

    I have a the mobile data toggle switch on my screen It shows up a green band when mobile data is on. Try putting that on your screen, and see if that switched your data in when it is off. It can be found as Mobile Network under "Browse all HTC widgets" in the list of widgets.
  5. nick_j007

    nick_j007 Member

    Thank you for the help. I do have a small battery app that sits on my main page for me to click through and turn the main battery utilities on and off. WiFi, BT and GPS in the main. To view my mobile data connection I go to Settings, Wireless & networks. My mobile network always shows as on and is never off. So I remain uncertain what's happening. I have uninstalled any other power management apps that could interfere with this.

    As I said earlier if I restart the phone when out on the road the mobile internet will then work despite it showing as on before and after. Hmmmm.

    Nick

Share This Page