1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Mobile Network State Disconnected problem


Last Updated:

  1. jem417

    jem417 Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    20
    Likes Received:
    1
    I have an AT&T Captivate and it has been working fine until yesterday. All of a sudden I can't connect to the internet and no 3G icon. I have restarted the phone, pulled the battery,put my sim card in my brothers captivate and it works fine on his.

    After the phone restarts the 3G icon will appear for maybe 1 minute and I connect for that short time then it disappears and no more 3G. If I switch to wifi I can connect just fine.

    Any ideas?

    Thanks
     

    Advertisement
  2. SamsungVibrant

    SamsungVibrant Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    1,613
    Likes Received:
    165
    try doing a factory restore, at your own risk. I just throw that in incase your phone breaks don't blame me. I'm not responsible.

    Do a Factory data restore to factory default settings, dial in:
    *#*#7780#*#* Follow the onscreen instructions. You should probably make sure you have full battery or that the phone is plugged into power before doing this, and if it freezes, I don
     
    jem417 likes this.
  3. jem417

    jem417 Member This Topic's Starter

    Joined:
    Jul 30, 2010
    Messages:
    20
    Likes Received:
    1
     
  4. sunvit

    sunvit New Member

    Joined:
    Aug 23, 2010
    Messages:
    2
    Likes Received:
    0
    If this issue happens during a Upgrade. do not worry. It happens as user APN settings get erased. Please go to Mobile Network section and update your service operators APN settings.

    The 3G icons is back.
     

Share This Page

Loading...