Support mono for android 4.0.1 simplest app wont run on lg gt540 2.3.7version

Discussion in 'Android Devices' started by Darksting, Jun 21, 2012.

  1. Darksting

    Darksting Member

    Aug 30, 2011
    here's the problem :
    xp sp3
    vs 2010 ultimate
    monoandroid 4.0.1
    - android 4.0.3 (API 15)
    - android 4.0 (API 14)
    - android 2.2 (API 8)
    LGDrivers (I think, that is not necessary)
    after i create the default app (with Button and click) in VS 2010
    1. run with no debugger
    ( I try with both API 14 and API 8 too )
    And I get :
    2. adb install -r
    i receive a text saying "success" and it works on my emulator

    when I run this on my LG GT540 currently running 2.3.7 version I get a message saying:
    application has unexpectedly stopped ..
    I also tried copying the apk to the phones sdcard and it still didnt work and i also rebooted the phone after instaling the app.
    what am i doing wrong ?
    why do i get a double name for my app ?
    I wont give up from mono for android. Its wonderful and new for me like C# programmer.
    I only wont to see default mono app running on my mobile device.


Share This Page