More epic problems by my phone


Last Updated:

  1. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Last one was this:
    Wanted to update to Galaxo. Came to the fastboot part, but I was a bit slow, 15 sec wasnt enough:) Next time when I tried to enter fastboot, it just booted normaly. So my problem is.. No fastboot. I know that I have to hold only call and end call button, doesnt work. Any idea.
    Btw Tried to get into recovery mode, and got only picture of phone and "!"
    Sorry for being newb.
    Thanks.
     

    Advertisement
  2. porga

    porga Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    181
    Likes Received:
    6
  3. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Yes It worked after 50th try...something is weird for sure.
    I managed to do it 3 times in a row.. will try to update it later.

    Thanks
     
  4. Kamala

    Kamala Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    74
    Likes Received:
    7
    Hm more problems inc...
    I didnt want to bother people with a new thread.
    I managed to install latest galaxo, and problem is: I cant disable camera button in galaxo parameters (or I dont know). I can access service, but when i touch disable cam, it gets freezed and after 30-45 sec with a "app doesnt respond" with [wait] and [force shut] options. I reinstalled firmware, did wipe and factory reset, nothing worked. Any idea?
     

Share This Page

Loading...