More Gmail issues - again!


Last Updated:

  1. EgeBamyasi

    EgeBamyasi Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    131
    Likes Received:
    0
    Well, after going quite some time without any gmail issues, it's back again. My gmail account has suddenly stopped fetching my emails. Of course this happens when I'm away from home with no access to my gmail account other than my hero.
    When I go to my gmail webpage and settings on my hero, I noticed that there wasn't the option to manually fetch mail. Then I remembered that you had to change the gmail address to http instead of https due to some security issue they had. But when I try to do this via Dolphin on the hero, I can't seem to find a way to change the web address to http. Any suggestions? Thank you!
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    Have you tried the stock browser?
     
  3. BSki

    BSki Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    249
    Likes Received:
    2
    Are you using GMAIL or the HTC Mail app?

    I have had no issues ever receiving email.

    Have you moved your cache? Are you rooted? How did you fix this the last time you had this problem?

    Is your SD card full? Is your internal memory full?
     
  4. EgeBamyasi

    EgeBamyasi Well-Known Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    131
    Likes Received:
    0
    treborcj, Yes, I tried w/ the stock browser and no luck there either - defaults to https.

    BSki, Using gmail app, NOT-rooted, clear cached, etc .

    Was able to get to a computer and do a manual fetch in my gmail account and it then fetched my email from my POP3 account. Did various tests and still the same - had to do it manually to get it to work.
    Incidentally, when I log on to gmail on a regular web browser/computer, I'm able to get to Accounts & Import tab under Settings to do the manual fetch (address says https by the way). When I log on w/ the Hero (Dolphin or stock) the same tab just says Accounts and has no option to manually fetch email from POP3 account. I tried selecting Standard, HTML, etc for the page view and all with the same results. Very strange.


    Anyway, seems like the 'not fetching POP3 emails' issue I'm having just started happening and to many people - sounds like a google issue. Anyone using this feature that can report the same issue occurring? Thanks!

    Gmail not automatically "fetching" outside pop account email - Gmail Help


    Edit and update, from google:

    We're aware of a problem with Google Mail affecting a significant subset of users. The affected users are able to access Google Mail, but are seeing error messages and/or other unexpected behavior. We will provide an update by February 25, 2010 11:44:00 AM UTC-8 detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.


    Affected users are experiencing difficulties or delays receiving mail fetched via POP from external mail providers to Gmail. These messages are not lost and should still be stored at the users' external POP service.

    Please use the Dashboard link (http://www.google.com/appsstatus#rm=1&di=1&hl=en) for further updates. I can't give you a concrete time when this will be fully resolved unfortunately, but please let us know if your situation improves. Sorry for the inconvenience and thanks for your patience!

    -MrEvan
     

Share This Page

Loading...