Most apps unable to use wifi including fb, twitter etcSupport


Last Updated:

  1. otregelles

    otregelles New Member This Topic's Starter

    Joined:
    Jan 28, 2013
    Messages:
    3
    Likes Received:
    0
    Since turning my tablet on this morning, I haven't been able to access any content that requires Internet access through an app, including the play store. The only thing that I can see that works is chrome (using it for this post) very keen to get this resolved, tried the usual things switching on and off, force stopping apps, clearing cache etc. can't reinstall apps without play store being available, tried on two networks. Please help! Cheers Ollie
     

    Advertisement
  2. RichSz

    RichSz Not Entitled VIP Member

    Joined:
    Jul 9, 2010
    Messages:
    2,087
    Likes Received:
    1,174
    This is a new one, I've never had or heard of that happening. It sounds like you tried the logical things. Have you tried to remove and re-add the network? Have you installed or sideloaded anything new?

    If not the next step is probably the nuclear one: wipe the device and start over. I hate recommending that one because it stinks but is sometimes necessary.
     
  3. otregelles

    otregelles New Member This Topic's Starter

    Joined:
    Jan 28, 2013
    Messages:
    3
    Likes Received:
    0
    Thanks for your reply, I was thinking that I was going to have to wipe it too!

    fortunately, it looks as though someone was smiling on me and after a night leaving it to itself it just started working.

    can't explain it as long as it continues to work, I'm happy. I can only assume an update managed to get through overnight on an app that had caused the issue.

    thanks again, will defo be back here if I need more help.

    Ollie
     
  4. RichSz

    RichSz Not Entitled VIP Member

    Joined:
    Jul 9, 2010
    Messages:
    2,087
    Likes Received:
    1,174
    Sweet! Stop by anytime!
     
  5. gbynum

    gbynum Well-Known Member

    Joined:
    Apr 24, 2011
    Messages:
    53
    Likes Received:
    2
    I've run into SIMILAR where one or more of my wireless devices (2 phones, N7, netbook) lose all internet connectivity, while still having local network access. I don't know why, but it/they is/are dropped from my router client (and DHCP) list. Wired connections still work. Wireless maintain their old IP. I've not done much further troubleshooting, resetting the router to clear it up.

    But one app working and another not ... that's a new one.
     

Share This Page

Loading...