Most mp3s won't play

Discussion in 'Android Media' started by paulwillfixit, Jul 1, 2010.

  1. paulwillfixit

    paulwillfixit New Member
    5

    Jul 1, 2010
    4
    0
    5
    I have copied about ten albums of mp3s onto my HTC Desire but only about one in five of the tracks will actually play. Windows Media Player doesn't have a problem with any of them.

    I've tried playing with the default music player and Meridian with the same result.

    Has anyone seen this?

    Is it possible to install more codecs on the Android? Is that even the problem?
     

    Advertisement
  2. sitlet

    0

    Apr 11, 2010
    5,867
    633
    0
    What kind of mp3s are they? Are they from itunes? You wont be able to play drm files.
     
  3. IOWA

    IOWA Mr. Logic Pants
    Moderator
    323

    Dec 2, 2009
    8,852
    2,367
    323
    Network Admin
    Chicago
    This is exactly why you don't buy from iTunes.

    Tapatalk. Samsung Moment. Yep.
     
  4. paulwillfixit

    paulwillfixit New Member
    5

    Jul 1, 2010
    4
    0
    5
    Definitely not from iTunes or any other pay-for-download service. I ripped these myself from original CDs ages ago and have happily been listening to them on the PC and various mp3 players for ages.

    I do have a couple of other issues with my handset - eg GPS not working. Maybe I have a dud. I'm hoping to get a replacement when I return the phone for the GPS issue, maybe a new handset will fix the problem.
     
  5. IOWA

    IOWA Mr. Logic Pants
    Moderator
    323

    Dec 2, 2009
    8,852
    2,367
    323
    Network Admin
    Chicago
    Yeah i'd say opt for the replacement.

    Tapatalk. Samsung Moment. Yep.
     
  6. paulwillfixit

    paulwillfixit New Member
    5

    Jul 1, 2010
    4
    0
    5
    Hmm. This is strange. I just tried to play the same tracks again and some that didn't work before now work, others that did work before now don't.

    Definitely time to replace this handset.
     
  7. sitlet

    0

    Apr 11, 2010
    5,867
    633
    0
    Try a hard reset first.
     

Share This Page

Loading...