Motoblur Error - can't sign inSupport

Last Updated:

  1. Lybiiii

    Lybiiii Member

    After a factory reset of my Atrix, I filled in the form with my Motoblur ID and password, and it said that BLUR was temporarily unavailable. I tried connecting the phone to my Wifi and then it said:

    Error signing in to account
    An Error has occurred. Please try again.

    I tried logging in to Motoblur via the web portal, but that gives me the error message

    There was an internal error. Please try again later.

    I talked to the Motorola Phone support for 5 days and this probelm is still not fixed. They told me that i needed to resest my password, but on the website whenever i try it says:

    There was an internal error. Please try again later.

    How can I fix this problem with Motoblur, or the portal? Before the reset my phone was working fine, now it's a very expensive paperweight.

  2. WolfmanRobby

    WolfmanRobby Well-Known Member

    This is a problem in Motorola's system. Nothing we can help you with.

    Keep calling them back and don't get off the phone until they escalate you to a higher level support that can help you.
    james27007 likes this.
  3. Lybiiii

    Lybiiii Member

Share This Page