MOTOROKR S9-HD Dropping AudioSupport


Last Updated:

  1. imaginess

    imaginess Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    6
    Likes Received:
    3
    I have the MOTOROKR S9-HD blue tooth head phones for my Evo. For the most part they are great, but when listening to music I get a lot of dropped audio. Not so much when staying in one place, but when walking with them on. The phone is always on my hip so distance shouldn't be a problem. Also I did receive a call while listening to music and the phone call ended up going through the phones speaker vs going via the head set. I only received the one call so I don't know if this is a consistent problem. I did do a test call to my voice mail, just to make sure that they did work.

    Has anyone else noticed these issues. Not sure if it is with the headset or with the EVO itself.
     

    Advertisement
  2. SocialistPig

    SocialistPig Member

    Joined:
    Jul 6, 2010
    Messages:
    8
    Likes Received:
    0
    Bluetooth on the EVO is awful.

    I have two different headsets and depending which headset I'm using I have to make sure the phone is in the correct pocket closest to the receiver on the headset.

    My old Samsung cell I could leave in one place and walk around the house with no interference. Even walk out to the car with minor interference.

    With my EVO....I can't walk more than 3 feet from it. Even in my pocket while running I get constant interference. At first I thought it was my phone but I've since had mine replaced and same problem.
     
  3. sEA

    sEA Active Member

    Joined:
    Jun 25, 2010
    Messages:
    44
    Likes Received:
    12
    I have a Plantronics 855 headset, and I get what equates to a CD "skipping" listening to mp3's (Mixzing) or last.fm. Sounds like it's more of a problem with the phone rather than any individual headset. Could this be fixed with just a software update, or would this be a hardware problem?
     
  4. ZNA03

    ZNA03 Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    85
    Likes Received:
    3
    Same setup as you... just give it up. :lol: I've gotten SO close to throwing them into traffic.

    The audio drop is so ****ing unacceptable it makes me sick. It may be part on the headset though because my palm pre (not connected to the sprint network... all radios off but bluetooth) dropped just as badly. I quit on bluetooth.. f that crap. It's crap at least with this setup.
     
  5. Reveille

    Reveille Active Member

    Joined:
    May 3, 2010
    Messages:
    34
    Likes Received:
    4
    Make sure you turn off the wifi. EVO has a problem with ad2p devices with wifi on. Mine skipped like crazy until I learned that when wifi was off sloping stopped.
     
  6. imaginess

    imaginess Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    6
    Likes Received:
    3
    I leave the wifi off. only turn it on when I need it which is rare.
     
  7. ZNA03

    ZNA03 Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    85
    Likes Received:
    3
    Even with all radios off... it still drops like crazy. I was starting to attribute it to the towns wi-fi where I live (they use it for the city trucks tracking/their laptops) but it seems im not the only one with this issue.
     
  8. imaginess

    imaginess Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    6
    Likes Received:
    3
    Applied Froyo today and Bluetooth drops still happening
     

Share This Page

Loading...