Support Motorola Atrix 2 will not connect to wifi

Discussion in 'Android Devices' started by bnwood, Nov 22, 2011.

  1. bnwood

    bnwood Member
    25

    Nov 22, 2011
    9
    0
    25
    I recently (last week) bought my wife a Atrix 2. It appears to be a great phone, except I can't get it to connect to our home wifi. I have tried "opening" up the security to none, tried WEP, WAP, WAP2, I have created a white list of MAC addresses and included this one's. Nothing has worked. The phone shows "Connecting" then "Disconnected" constantly. I have forgotton the network on the phone then rediscovered it, rebooted the router/modem, same results. When my network shows up on the phone, I select it, put in the pass phrase/key, get the "Connecting" then "Disconnected" status. If I look at the details for the network, it wil show what type of security is enabled on the network and that the signal strength is "Excellent". I am using a Zoom ADSL x6 modem. Below is a link to their site with the specs for the modem:

    http://www.zoomtel.com/graphics/datasheets/adsl/1098_5590.pdf

    I have read other posts where users get "aquiring IP address" and then nothing, I'm not even getting this at home. We stopped by the AT&T store to pick up a case for it, I checked it while we were there and it did show "aquiring IP address" but it did not connect. According to AT&T, they know of no wifi issues on this phone. I have an iPhone 3GS, LG Pheonix (Android 2.2.1), Dell laptop and Vizio DVD player all accessing this network with no issues. What am I doing wrong?
     

    Advertisement

  2. okbeast

    okbeast Well-Known Member
    15

    Oct 22, 2011
    57
    0
    15
    Did the AT&T people not get more concerned about it when in teh store? Did you show them exactly what it was doing? I would hope they would help you out with it or give you another.
     
  3. bnwood

    bnwood Member
    25

    Nov 22, 2011
    9
    0
    25
    I really didn't give them the time to, I had a tired family waiting in the car. I'm going to go back today and try again. I'm also going to hit a few other open wifi spots that I know of on the way.
     
  4. bnwood

    bnwood Member
    25

    Nov 22, 2011
    9
    0
    25
    Well, its fixed. On our way to get the last Thanksgiving list items, we stopped in the IHOP parking lot and it was able to connect to it. Then we stopped in the AT&T store parking lot and it connected. So it must be my router/modem. Got home and did a hard reset on the modem to get it back to factory defaults. Had some issues getting the modem on to the internet (password) so I recovered a backup config that I made yesterday. The WLAN and internet lights popped up and instantly all three phones connected (including the Atrix 2). Downloaded a 4.5 mb app (iHeartradio) in about 20 seconds across the wifi. So for now its working. Don't know exactly why, as the config from yesterday that I recovered to is the same one that wouldn't work yesterday.
     
  5. BigCiX

    BigCiX Well-Known Member
    173

    Jul 30, 2010
    3,591
    363
    173
    California
    The wifi and the "disconnecting/connecting" issue is an Android issue in general. It happens to every device.
     
  6. SooperRebel

    SooperRebel New Member
    5

    Mar 20, 2012
    1
    0
    5
    Take your battery out of the phone for a full 2 minutes and then power back on. Try connecting back to the wireless network. Be sure you do a full 2 minutes.
     
  7. KEB64

    KEB64 Active Member
    16

    Dec 19, 2010
    34
    6
    16
    Tap on your head and rub your belly while your battery is out. But seriously, Linux based operating systems have always had a hard time playing with devices made for Microsoft Windows. Its getting better as Linux and android are becoming more widespread. My ultimate solution was to use static IP addresses for all our phones. I have Apple phones in the house too and they incur the same issues. Wifi technology is still relatively new/volital/changing. Dynamic IP addressing sounds good on paper but in practice its not hallways reliable in my experience.
     

Share This Page

Loading...