1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Motorola Atrix HD car connectionSupport


  1. hp942

    hp942 Member

    With my old Motorola Bravo I could connect to my car usb port under the "mass storage setting" and charge my phone plus play my tunes through the car stereo. I cannot do this with the Atrix HD, I get an error message. Any ideas? Is this something with the phone or newer versions of android?

    Advertisement
  2. shalemail

    shalemail Well-Known Member Contributor


    That's odd. Mine works just fine hooked straight to my usb on my car stereo. Wish I could help more.
  3. brawndo

    brawndo Active Member

    I have problems connecting bluetooth in my focus. I had the original Atrix and when I'd get in my car it would connect automatically every single time. I got the atrix HD the other day and it never connects automatically...I have to turn my bluetooth off then on and then research. Really annoying. I have had no issues with the usb though it definitely works to charge.
  4. Jeliman

    Jeliman New Member

    Hi Brawndo,

    You are not alone, I have exactly the same auto reconnect issue with my Atrix HD and 2013 Subaru. We tried a Samsung phone and it connected automatically every time.

    I tried the "Bluetooth Auto" app, but it didn't help. A discussion with the app designer revealed that the app triggered to start the connection each time the blue tooth was turned on. Since I leave the blue tooth on all the time, the app isn't getting triggered.
  5. jblaylock

    jblaylock Member

    The new version of android 4.1, removed the option for 'mass storage' . I hate this and want to go back to ICS.

Share This Page