motorola defy wont ring or notifySupport


Last Updated:

  1. paynedawg

    paynedawg New Member This Topic's Starter

    Joined:
    Aug 7, 2012
    Messages:
    2
    Likes Received:
    0
    can anyone explain to me why my motorola defy will not ring, phone or ringtone? I have gone through everything I can find about this and I can't find any kind of answer. I can hit the ringer control on the side of it and it shows the ringer is all the way up, I have gone in the settings and set the volume on ring and notifications all the way up, yet when I get a text or a call, it vibrates a little and that is it.
    Does this have something to do with this stupid "ring mode"? I have tried all of them, I have no idea what ring mode is and why it is installed, I have always managed my ringer just fine and now they think I need an app to control the ringer when I don't want it?
    I am just frustrated and am ready to see how tough this phone is by starting throwing it and it might end up using it for target practice.
    I appreciate any help I can get. Thanks
     

    Advertisement
  2. !on

    !on Well-Known Member

    Joined:
    Aug 14, 2011
    Messages:
    824
    Likes Received:
    120
    Is it set to silent from the actual ringtone list? Did you try changing the ringtone? Or are you using a custom tone that the phone won't play (I had a few of these)?

    You can also change notification tones in messaging, calendar, gmail or other app that wants to notify you.
     
  3. paynedawg

    paynedawg New Member This Topic's Starter

    Joined:
    Aug 7, 2012
    Messages:
    2
    Likes Received:
    0
    you hit the volume and it is turned all the way up, go in to settings and check the volume, max. plays the ringtone, max. Now here is what I have noticed, it works fine during the day, but when I get home all it does is vibrate. about fed up with it.
     
  4. !on

    !on Well-Known Member

    Joined:
    Aug 14, 2011
    Messages:
    824
    Likes Received:
    120
    You don't have any "quiet hours" enabled in the settings, or profiles activated with quite hours?
     

Share This Page

Loading...