Motorola Droid on Verizon POP3 email problem


Last Updated:

  1. tgeery

    tgeery Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    Likes Received:
    0
    running 2.1 update 1. I set up a POP3/SMTP email account to a Verizon email account. I can send and receive email so I know the account is working.

    the issue is, it seems to get hung up. maybe if I go somewhere where the signal drops or if I was on wifi and I loose that while the email was polling the server. after that, it will just sit there saying loading with a little spinnie thing going and there is no "time-out" or give-up period apparently.

    once it gets hung up, it seems it will stay that way forever or until I reboot.

    I searched around for any previous postings on this issue so if this has been documented, please feel free to point me at the postings and I'll have at it.

    would appreciate any help! maybe I just don't know how to use this thing correctly yet!

    thanks!
     

    Advertisement
  2. rbp

    rbp New Member

    Joined:
    Apr 6, 2010
    Messages:
    4
    Likes Received:
    0
    its not you or your settings, mine doesnt work either or it works and then stops working and i haven't found a post that solves the problem yet.
     
  3. takeshi

    takeshi Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    3,354
    Likes Received:
    281
    Have you tried another app, like K9?
     
    rbp likes this.
  4. rbp

    rbp New Member

    Joined:
    Apr 6, 2010
    Messages:
    4
    Likes Received:
    0
    yes, i found it, and it works great, thanks. the other "problem" was that the POP3 account can only check messages when they come in for the first time. If there are messages already downloaded to my inbox on my home computer they wont download.
     
  5. tgeery

    tgeery Member This Topic's Starter

    Joined:
    Apr 2, 2010
    Messages:
    14
    Likes Received:
    0
    I set my home email client to leave messages on the server for X days or until deleted from the client to help with that issue.
     

Share This Page

Loading...