1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

motorola triumph cant enable dataSupport


Last Updated:

  1. EDACS

    EDACS New Member This Topic's Starter

    Joined:
    Nov 3, 2012
    Messages:
    4
    Likes Received:
    0
    Hi i recently downloaded the app Power Control Plus and i had it toggle my mobile data on and off. It worked fine for a few months but now I cant enable to mobile data. I deleted the app but i still cant toggle it, so then i reinstalled it and still cant. I had the data off most of the time due to it being a battery killerI can toggle the option on and off in the mobile networks option but when i go in the phone tester menu I cant enable mobile networks. I tried the activate thing and the airplane mode on off and reset and hard reset but nothing works. I heard about that the APN might have been changed by my app because its permissions are the ability to change APN names but there is no option for that under mobile networks in settings.
     

    Advertisement
  2. damewolf13

    damewolf13 live~laugh~love VIP Member

    Joined:
    May 14, 2010
    Messages:
    4,087
    Likes Received:
    2,667
    Welcome, EDACS, to Android Forums!:)

    I have moved this thread into the Triumph forum, so that those with the same phone can post their tips to help.
     

Share This Page

Loading...