mountingSupport


  1. linuxuser4ever

    linuxuser4ever New Member

    okay i've been trying to solve this for two days now and havent had much luck with google. im trying to mount my network samba, or nfs shares to my android tablet. I should mention that i put cyanogen 7.2.0-rco-griffin-kang on it instead of the stock firmware. I've tried cifsmanager and it keeps spitting out the error mounting on /mnt/sdcard failed no such device. i tried mount manager but didnt have any luck with that either same error. the samba and or nfs shares work i use them daily so the issue is on the tablet side. I did notice cifsmanager was asking for cifs.ko in the settings section but this firmware didnt come with it. is there a easy simple way to do this without recompiling anything.. is there another program. ill even pay for it if i have to. i'd just like to stream media from my server to the tablet as if the media were on the tablet. any help would be greatly appreciated.

    Advertisement
    :
  2. linuxuser4ever

    linuxuser4ever New Member

    or could anyone suggest a firmware that would work with the t970 like cyanogen where the camera works and has the kernel support for cifsmanager? that would fix the issue for sure.
Loading...

Share This Page