1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

movie/video will not play


  1. johnrigu

    johnrigu Well-Known Member

    I have "superbad" the movie on my droid and have always beens able to play it until after my froyo update. I even try to play videos that are posted on facebook by people, but no luck. I can go to youtube and play those. My "superbad" movie is and mp4 file if that helps.
    Has anybody had this problem? Its just frustrating me.
    Thanks

    Advertisement
  2. johnrigu

    johnrigu Well-Known Member

    wow, nobody has had this problem? I feel sooo alone. :(
  3. johnrigu

    johnrigu Well-Known Member

    I'm thinking there must be a setting for this or something.
  4. johnrigu

    johnrigu Well-Known Member

    nobody? :confused:
  5. johnrigu

    johnrigu Well-Known Member

  6. Golden Falcon

    Golden Falcon Active Member

    When I had 2.1 I downloaded a bunch of .mp4 simpsons episodes and they played fine.

    Then I upgraded it to 2.2 and all my .mp4's said "Video cannot be played back". I then deleted the episodes and redownloaded them under the 2.2 upgrade and it worked.

    My theory is that 2.2 messes up stored video files and somehow null & voids them until you re-store it on the SD card. Try sending the mp4 to the SD card again now that you updated.

    Also you really should use some bettery video players.

    If you want to play DivX/XVid encoded files such as .avi, .mkv, and others download these MUCH better apps then the default one. (You pretty much never need to convert something to .mp4 again, will save you tons of time).

    arcMedia - Android app on AppBrain

    or

    RockPlayer (ARMv7) - Android app on AppBrain

    Both do the same job. Try playing your videos with those, because 2.2 didn't like older .mp4's under 2.1.... for some reason.

    Hope that helps.
  7. johnrigu

    johnrigu Well-Known Member

    i already have it on the sd card.
    I did remove it and re-inserted it just to see if that helped. Nope.
    this is pissing me off, Motorola is really screwing with us now.:mad:
  8. mswhite60

    mswhite60 Well-Known Member

    I have the "can't play video" problem, too, since 2.2. Shows up for me when someone posts a link to a Youtube video on FaceBook. I can never play them now.
  9. johnrigu

    johnrigu Well-Known Member

    thats right facebook videos too.
    How the hell am I supposed to watch my porn now...WTH
    Just Kidding :D
  10. johnrigu

    johnrigu Well-Known Member

    Well I installed arcMedia - Android app on AppBrain
    and it played the movie. The only thing I dont like is that is steatches the screen and its looks like crap.
    Hey motorola, get it together because I should not have to install an app to play a file that you are supposed to support.
    Thank You
  11. thaDroidz

    thaDroidz Well-Known Member

    When he said remove the files from the SD card I think he meant delete them. Then add a fresh file that hopefully you have backed up on a PC.
  12. thaDroidz

    thaDroidz Well-Known Member

    I just transfer 2 full length movies (mp4) via the usb and they both play beautifully.
  13. ronhoney

    ronhoney Member

    I'm also having the problem. After manual upgrade to 2.2 (FRG01B), several of my mp4 movies of granddaughters wouldn't play, but other files would still play. Loaded ArcMedia & they play on that. Weird!
  14. johnrigu

    johnrigu Well-Known Member

    Yup, ronhoney has it correct and I'm still having this problem. Since I first posted this I have done a factory reset and Verizon did a flash and I am still having this problem.Things were fine before froyo.
    Dont get mewrong I love froyo and I have no other problems with my phone. Love it.
    so is there any answers for this problem yet?

Share This Page