Moving apps to sd cardSupport


  1. emburybrett

    emburybrett Well-Known Member

    Am I the first person to see that the apps are not moved to the sd card on the razr maxx? When you want to move it to the SD it only says Move To Media Area not the SD card. I also proved this by looking into the Storage. The space on my SD has not changed since I got it other then the pics I have taken, but the internal storage has gone down alot from 8.00 GB to 7.39 GB... Any one know how to really move apps to the SD card.

    Advertisement
    :
  2. Fred Bassett

    Fred Bassett Well-Known Member

  3. BillArf

    BillArf Well-Known Member

    Well, I am a long time user of the app, "App 2 SD". I had it on my DINC for a couple of years and on my Maxx for the last 21 days. A very good app.

    Early on I used "App 2 SD" to move apps off my Maxx. I did have resulting issues and have since decided to leave the apps I install on the phone.

    The issue I was having if I moved apps off the phone was a bit odd. After moving the apps I would find if I powered the phone off and then back on that many app icons would not load. Yes, the app would be on the screen with a generic / phone provided greenish color icon and you could click and run the program but again the app icon that should be displayed was missing in action. I found that this happen to many of the apps.. I would power down and then power up and see 15 or more icons missing in action. Yes, I reset the phone and tried app re-installs and such with no change in this odd behavior. Anyway, Maxx has plenty of space for apps so my apps stay on the phone..
  4. emburybrett

    emburybrett Well-Known Member

    i have been using that and it still is not moving them to your sd card look into your internal storage thats were its putting your apps
  5. socarwolverine

    socarwolverine Well-Known Member

    I had this happen a lot with Apps2SD on my DInc. All it took to correct was to unmount then mount the SD card, after a minute all the apps would load as normal. I think it had something to do with the Gingerbread update because it never happened before that.
  6. BillArf

    BillArf Well-Known Member

    Well, spent a few minutes fooling with it today. Even if I use the Maxx's application diddy to move the app, if I power down and then up I lose the app icon which is replaced with a blue generic icon. I tried the unmount then mount regimen and it doe not return the icon.
  7. Fred Bassett

    Fred Bassett Well-Known Member

    app works fine for me
  8. Maestro53

    Maestro53 New Member


    Did you ever find a resolution to this problem? It is extremely annoying. :mad:
  9. emburybrett

    emburybrett Well-Known Member

    Nope I have given up on it
  10. BillArf

    BillArf Well-Known Member

    No, I am just not moving apps off the Maxx.
  11. SteamStarter

    SteamStarter Well-Known Member

    Sorry to hijack the thread but speaking of the external card, I ordered a 32gb class 4 card, so to flawlesly move all my data from the stock 16gb sd card, will all work if I do this:

    Power down the phone, pull the 16gb card out, plug it into my home pc, copy and paste all the data onto my pc, then eject the 16gb card, insert the 32gb card, copy and paste from my pc all the info onto the 32gb card, plug the 32gb card into the phone and power the phone back on.

    Will the above step work perfect or do I have to go thru the menu and "unmount" the 16gb card from the phone, insert the 32gb, format it, "unmount" it then copy the data back onto the 32gb card?

    Thanks.
  12. SteamStarter

    SteamStarter Well-Known Member

    In case anyone runs into this thread, the above step I described for swapping sd card worked flawlessly, the only other step I did is "rename" the new 32gb card to "MOTO", the rest on my steps worked and the phone picked it up with no issues. :)
  13. mrodela

    mrodela New Member

    I only have a regular Razr, but I have not found a way to move the apps to the external sd card using an app, so a couple of months ago, I just hooked up the phone to my computer and moved some of them manually--just drag and drop. I realized that may cause a problem, but I wanted to see what happened. The apps still worked, but my Razr started randomly rebooting. I ended up doing a factory reset and haven't had the problem since, so I haven't done that again.

    I am once again low on space on my internal memory, so what I may try is using Astro File Manager to move one app. Before I had moved several (bad idea!). When I had moved my apps before, I believe it wiped my data on some of the games and it was like I had just downloaded the app, so I'll probably move one I don't mess with much and see if it causes a problem. I'll move one, wait a week and let you know what happened.
  14. TheBigDog143

    TheBigDog143 New Member

    I got a MAXX two days ago. The sales rep replaced the "new" 16GB card with the 32GB card from my old 'Bolt.

    I find I am having the same problem as you, with a twist. I looked at my SD card and found that the apps I had originally moved to the SD card appear to still be on the SD card. Any new apps I've installed or that I did not move "originally" are not moving to the SD card, even though I used App2SD on both the 'Bolt and the MAXX...

    Hopefully, there will be some resolution soon!:rolleyes:
  15. shelland

    shelland Well-Known Member

    Does this have something to do with the fact that the internal storage is under /mnt/sdcard? I noticed this because the apps that I've tried to back up are backing up to internal storage instead of the card. That pretty much defeats the purpose of backing them up. If my phone dies, my backups go along with it.

    The SD card is under /mnt/sdcard-ext, which for whatever reason apps probably aren't "seeing".
  16. Segretezza

    Segretezza New Member

    So I have been using the Razr Maxx for about a week and I figured I would add to the thread to maybe relieve the rest of the users. Reason for the way the phone is set up is to fix that pesky "low-space" error the Dinc had all the time. They made the internal storage partitioned so the data will allocate to the spaces made for them. 8 Gigs for media (pictures, movies & music) 3 gigs for applications and finally ~4 gigs for the bloatware and system OS.

    Whenever you use "App 2 SD" the program thinks the partition is the external SD mainly because Motorola called the partition "SD". Where as the external SD is called "SD-ext".

    What's funny is that you can set up the camera to send the pictures and video to the 16gig external or leave it to the media partition...so that works fine. (in your settings you can also go to media storage and select all the pics, vids and music files and move them to your ext-SD).

    So the problem raised is that these programs have no idea how to deal with a partitioned memory. All you can do now is move the apps from the 3gig section to the 8gig media section.

    In the end, use your external for pics movies and music...leave the apps on the phone or if you run out of room, move em to media or just delete the crap and force yourself not to have 10 different versions of angry birds.

    :cool:
  17. tramalot

    tramalot Member

    I let it do what it wants and manually set it up to put things like backup, pictures. Movies. Music on the sd card. I have 100+- apps installed and room for plenty more. The sd is class 10 32 gb and I have so much room I may try to get Ubuntu after ics....

    When the apps/games are moved you lose the custom icons sometimes :eek:
  18. seloewy

    seloewy New Member

    Do you think that this funky partition naming is the reason that none of my backed up apps settings are available. I have a maxx and went into all apps that had a backup settings option beforue moving to the replacement maxx that Verizon sent me. I expected to install apps from market, then restore settings but they're no where to be found on sd card. Must be in the. internal memory of the original unit which I mailed back. Darn. This kind of tenders the add card useless except for media, eh?
  19. shelland

    shelland Well-Known Member

    I agree - makes the backups pretty much worthless.
  20. golfbiz

    golfbiz Well-Known Member

    Same problem, with powering off and powering back up, app icons would be generic blueish green icon, if I want the regular icons back I just go to astro file manager, click on task killer and kill apps, after coming back up all the original icon apps are back up and not the blueish green generic, however I leave astro on phone storage otherwise it will force close sometimes....GL
Loading...

Share This Page