Moxier mail polling mode not updating properlySupport


Last Updated:

  1. gamorg02

    gamorg02 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    120
    Likes Received:
    0
    Hey all quick question

    for those of you running moxier mail on exchange with a polling mode, have you ever noticed it doesn't successfully always update? I am seeing that at times i will set it to a 1 hour polling mode for example but it won't bring down new emails. If i notice on the moxier settings page the last synch'd time is further back than the polling interval i'll hit 'synch now' and it ALWAYS brings down any new messages.

    I contacted moxier and they seem to think its an issue with my server. I should also say my IT department doesn't support moxier/android explicitly but there is no reason it shouldn't work as designed they say.

    I have dug into the moxier logs and it seems that everytime i see a failure the following similar entries appear to be in the logs:

    12-17 19:34:33.915|W|SyncEngineService|Cannot start service - Network is not alive.
    12-17 19:34:33.577|I|SyncEngineService|Service started... com.moxier.mail.intent.action.STOP_SYNC_ENGINE
    12-17 19:34:32.225|E|IntentReceiver|Network disconnected...
    12-17 19:09:24.552|I|SyncEngineService|Service started... com.moxier.mail.intent.action.RESTART_SYNC_ENGINE
    12-17 19:07:50.068|I|SyncEngineService|Service started... com.moxier.mail.intent.action.RESTART_SYNC_ENGINE

    or very similar error messages. Whats interesting to me is that it thinks the network is down. From what i can gather I think either 1. me using the phone and an update interval taking place allows an update to finally synch in, or 2. if the command:

    12-17 18:57:45.517|I|SyncEngineService|Service started... com.moxier.mail.intent.action.TRIGGER_WAKEUP

    finally is shown. as everytime a 'trigger_wakeup' entry is shown after a long stream of restart/stop synch_engine messages it works fine from the logs standpoint.

    anyways wondering if anyone else is seeing this or it might truly be my server.
     

    Advertisement
  2. gamorg02

    gamorg02 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    120
    Likes Received:
    0
    bump? is anyone at all using moxier on moment?
     
  3. agent0014

    agent0014 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    394
    Likes Received:
    1
    I do, have it set to push though. I'm not convinced that push is worse for battery life than polling mode (albeit that's another thread...). Sorry I can't be more useful to your discussion.
     
  4. gamorg02

    gamorg02 Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    120
    Likes Received:
    0
    yea i'm still seeing if push is bad for battery. i don't need immediate updates but every hour or half hour is good for me and i gotta imagine it saves battery only having it pull that often. i've opened up another case with moxier.
     

Share This Page

Loading...