1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

MP3s fail to copy to micro SDSupport


  1. S_Problemewski

    S_Problemewski New Member

    So, up to this point I've been fairly satisfied with my Epic 4G (running 2.2). I bought it slightly used, seems to work good-as-new (I did a factory reset after getting the phone activated).

    As I bought it used, it did not include a micro SD card. So, I bought one online (Memorette 32GB, class 10). It mounted successfully, and I copied over 2-3 GB of MP3s to the SD card. These files definitely copied to the SD card, and I was able to listen to them with Music Player.

    BUT: Since then, I haven't been able to copy over any additional MP3 files, despite the presence of 20GB+ free space on the SD card!

    More specifically: I connect the phone to a (work) desktop running Windows 7. The 32GB SD drive pops up in 'My Computer' and I am able to access its contents. I open the desktop hard drive folder containing the MP3s I want to copy. I select what I want to copy -- have variously tried copying anywhere from a single MP3 to several GB worth. When the copying job completes, I can see the newly copied folders in the SD card folder window, as though the files have copied successfully.

    Sometimes, however, when I look within these newly copied folders, I find they are empty. Other times, the folders contain all appropriate copied MP3s (or so it would appear). Sometimes I am able to play these MP3s directly from the SD card using Windows Media Player BEFORE ejecting the SD card. Other times, WMP is unable to play them due to unknown error.

    REGARDLESS, after safely ejecting the mass storage device and then properly disconnecting the micro USB connection, THE COPIED FILES/FOLDERS VANISH.

    I have never gotten any indication from the phone that the micro SD card is damaged or otherwise inoperative. I bought the card new -- could it be a defective card?? It just doesn't seem capable of holding more than 5 or 10GB, despite the 32GB moniker.

    A few hours ago, I backed up my data to the desktop and did a "quick format" (NTFS) of the 32GB micro SD card. The phone promptly recognized it as a "blank SD card" and formatted it for Android use.

    I tested the newly formatted card by copying about 50mb of music to it from the desktop. Success -- the files copied, were playable, and problem seemingly resolved.

    So I set up the computer to copy approx. 10GB of mp3s to the phone micro SD card, and went to sleep.

    When I woke up, the copying job had finished. BUT, ONLY 1.8GB/10GB had copied! After disconnecting and reconnecting the phone to the desktop, I tried copying a single additional MP3 to the micro SD card.

    While the copied file successfully played in WMP prior to my ejecting and disconnecting the micro USB, the same old problem came out of the woodwork as soon as I ejected/disconnected -- the file was not on the SD card; it was as though I'd never copied it!

    At the moment I'm doing a full-scale NTFS reformat of the card (i.e., NOT "quick format"). I've already tried a "factory reset" of the phone itself, this didn't fix anything.

    I don't have the money to blow on another micro SD card. Is Memorette some kind of lemon off-brand that's prone to this kind of error?

    Has anyone else had this issue? Anything similar? I would be eternally grateful for any and all suggestions.

    Advertisement
    :
  2. rounsy222

    rounsy222 Well-Known Member

    Try formatting it in the phone, may or may not work but at this point you have nothing to lose. I always format mine in the phone with zero issues, albeit i never tried to transfer THAT much data at one time. Good luck!
  3. S_Problemewski

    S_Problemewski New Member

    good advice, that's what my instinct was as well, but to be clear I formatted the card first in Windows 7, and after disconnecting it from the computer I unmounted the card and formatted it for android via the settings menu.

    I reread part of the Epic 4G manual earlier and noticed something I'd glossed over previously -- it's apparently a cardinal sin to create a folder on the SD card USING THE WINDOWS INTERFACE (which I did, cuz it was easier and on account of I'm ignorant), as opposed to creating a new folder using the android OS itself. I've reformatted and recreated the "music" folder using android only, and the drive now appears capable of holding more than a couple GB.

    But, as I mentioned previously, Windows deceived me in the past about the success of the copy job, so we'll see.

    [full disclosure: my MacBook died recently and hell if I'm gonna let that many GB of good music die with it -- hence the very large transfer to a phone micro SD card. Hey, the card was less than $50, way better than getting an iPod or something equally ridiculous)
  4. rounsy222

    rounsy222 Well-Known Member

    Lol, agreed. I for one cant see spend money on another device when you have built in capabilities, that i and dont care for apple as a company. Personal preference of course;-)
  5. AndroidGeezer

    AndroidGeezer New Member

    Did you manage to resolve the problem below? if so how? did you manage to copy the remainder of the 30gb? how did you recover the lost files?

    Please email me : london.tw9@gmail.com
    -------------------------



Loading...

Share This Page