MP3s not able to play


Last Updated:

  1. elliewyn

    elliewyn New Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    3
    Likes Received:
    0
    Hi all,

    I have a Samsung Galaxy S, with a 32G external SD. I've tried a few different media players, but get the same issue with all of them. I installed some albums (no DRM, updated tags) on my external SD, my media player could see them, but couldn't play them (format not supported). If I look for them in file manager, they're not where I put them, but there's a lot of files in the Lost directory. I deleted them, but the media player still sees them! I've tried unmounting and remounting the card, power cycling the phone, but still nothing.

    Has anyone had a similar problem that they've solved? I'm running Froyo, not sure if I'm rooted or not, I bought the phone second hand with Froyo installed.

    Cheers.
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Download MediaInfo on your computer. Open a couple of the files in there, switch to Text View, and copy the results here.
     
  3. javierdl

    javierdl Member

    Joined:
    Oct 30, 2011
    Messages:
    23
    Likes Received:
    0
    elliewyn, did you ever solve this one?

    JDL
     
  4. elliewyn

    elliewyn New Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    3
    Likes Received:
    0
    No I didn't, but I did find out that I'd been sold a fake Micro SD card, which probably didn't help matters. I've since got a new phone, but haven't moved any music over to it yet.
     
  5. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    18,666
    Likes Received:
    9,184
    What you had was typical of fake SD-cards, The device can see the MP3 names in a folder, but there's nothing for it to play, because the actual MP3s are not there.
     
  6. Davdi

    Davdi Well-Known Member Contributor

    Joined:
    Jul 4, 2012
    Messages:
    886
    Likes Received:
    233
    For MP3's - Winamp Pro die the job. plus there's all the shoutcast radio and some albums free to stream. Also it integrates nicely with the desktop version.
     

Share This Page

Loading...