MSL Issue


Last Updated:

  1. LAWLETTE

    LAWLETTE Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    78
    Likes Received:
    11
    Anytime I try to input my MSL to go into any of the sprint menu options I get this error

    Modem Error
    Modem exception occurs

    The only option to press is yes.

    Any ideas?
     

    Advertisement
  2. Codegerm

    Codegerm Well-Known Member

    Joined:
    Jul 13, 2011
    Messages:
    3,754
    Likes Received:
    1,266
    I never ran into that one. How did you get your MSL? I tried using the terminal emulator and using the getprop ril.MSL and it doesn't give me anything on it. I used that on my Prevail and it worked fine.

    Codegerm :confused:
     
  3. LAWLETTE

    LAWLETTE Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    78
    Likes Received:
    11
    I actually got it when I activated my phone! haha. I imagine the getprop issue is also part of the issues that are caused by the kernal having debugging disabled. I'm running CM10 and was able to run getprop.
     
  4. guyphs

    guyphs Well-Known Member

    Joined:
    Jun 10, 2012
    Messages:
    269
    Likes Received:
    116
    That's how I got mine, too
     
  5. Codegerm

    Codegerm Well-Known Member

    Joined:
    Jul 13, 2011
    Messages:
    3,754
    Likes Received:
    1,266

    yeah it sounds like it as the command doesn't error just doesn't report back the MSL. I am thinking trying CM10 on my phone, got the link to it?

    Codegerm
     
  6. ITJ

    ITJ Well-Known Member

    Joined:
    Oct 12, 2011
    Messages:
    99
    Likes Received:
    15
    Is this something we can address with AGAT you think and have him produce one? No alogcat, no msl, what else may be affected?
     
  7. LAWLETTE

    LAWLETTE Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2011
    Messages:
    78
    Likes Received:
    11
    Just flash a different kernel. You don't have to stay with the AGAT one.
     
  8. ITJ

    ITJ Well-Known Member

    Joined:
    Oct 12, 2011
    Messages:
    99
    Likes Received:
    15
    I ended up going back to stock in search for samsung media hub which still isn't present even though it should have been installed when shipped. boo. giving samsung a call again..
     
  9. Codegerm

    Codegerm Well-Known Member

    Joined:
    Jul 13, 2011
    Messages:
    3,754
    Likes Received:
    1,266

Share This Page

Loading...