MT4G stuck in boot loopSupport

Last Updated:

  1. oblivious

    oblivious New Member

    Ok, I've looked across a bunch of forums and can't figure this out. I bought a MT4G off ebay. The phone has a problem in that it wont pass the boot screen. I have tried reinstalling the, tried doing a factory hard reset and tried just re-installing CM7. nothing is working. on the, i get the fail-pu on everything, then it gets to the radio, updates to about 95% and stays there. Waited an hour and it didnt move. Any ideas on how to get this thing running?

    Phone Info on Boot:

    Glacier PVT Ship S-OFF
    HBOOT - 0.86.000

    when trying to install cm7 update, i get an 'error in /sdcard.....' (Status 1) Installation aborted.


  2. scott.606

    scott.606 New Member

    my bad i posted a new thread and jacked your thread name ... our problems seem to be a bit different lol
  3. Orical

    Orical Active Member

    I suggest looking at the reply I made on the other guys post that looks like yours. Your in the same boat kind of but playing with the radio is risky when the system is in good standing, I don't know if you buried your self deeper by trying to flash a new radio, the problem here is you already have true root.

    I would try to get the Stock Installed before you did anything else, here's the info...

    [RECOVERY] PRE/Post OTA Stock Recovery Images
    [RECOVERY] PRE/Post OTA Stock Recovery Images - xda-developers

    They should be able to help you out over there but I don't think you'll be in bad shape if the radio isn't a mess.

Share This Page