1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

MTP on XPSupport


Last Updated:

  1. Markg

    Markg Well-Known Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    256
    Likes Received:
    41
    I can't get it to work, at first it tried and failed to find drivers for the device. Then after a quick search I found that I needed Media Player 11 so I installed that but the Nexus still isn't showing up as a removable device. I can use the camera option to get files FROM the Nexus, but that won't let me transfer anything TO it.

    Anyone got any idea? All of my searches come back with GNex advice.
     

    Advertisement
  2. gunterh

    gunterh New Member

    Joined:
    Jul 31, 2012
    Messages:
    1
    Likes Received:
    0
    I'm having the same issues. I installed the nexus 7 drivers from the ASUS website, upgraded WMP to 11. When I plug in my N7, it first tries to install MTP software/drivers and fails, then it appears to sucessfully install the nexus drivers, but no luck. I've tried my android phone, and WMP11 sees that just fine. Haven't tried the camera option. Seems there are a few of us with this issue, see posts, but no solutions that have worked for me so far.
     
  3. JanComputerman

    JanComputerman Well-Known Member

    Joined:
    Jul 30, 2012
    Messages:
    273
    Likes Received:
    37
    I had a similar problem with 64bit XP pro and my XOvision Xtab7 but kindle fire and Archos43 was OK. Check your device manager and uninstall devices that are not working then try again. May be time to plug in my N7 into my old XP machine instead my Win7 and see what happens.
     
  4. Markg

    Markg Well-Known Member This Topic's Starter

    Joined:
    Apr 23, 2010
    Messages:
    256
    Likes Received:
    41
    Looks like the ideal route is to update Media Player BEFORE you plug in the Nexus. If you do it you need to uninstall the Nexus from the device manager (in control panel) as mentioned above.
     
    JanComputerman likes this.

Share This Page

Loading...