Multiple problems with RAZR M, a little help please?...Support


  1. homerpez

    homerpez Well-Known Member

    I have several issues with my RAZR m (first day using it), and I'm hoping someone can help. Between the new version of Android (4.04), and the way this phone works, I'm flummoxed.

    - no apps seem to be able to browse the sd card at all! For example, my ebook reader (aldiko) can't browse to my sd to import new books - it only sees the 8GB internal memory. Same for many other apps including the file browsers. Basically my sd is useless for anything outside saving pictures and video from the camera. Is there any fix for this?

    - I can sync my contacts with Facebook, but only the data syncs, none of the avatar pictures sync at all. When I try to add them manually, there is only the option to take a picture or select a saved one.

    - the led light doesn't seem to come on when I plug in to charge. Where are these options?

    I'm sure there's more, but these are the worst offenders. Any help is appreciated...

    Advertisement
  2. chris4x4

    chris4x4 Well-Known Member

    The light doesnt light up when charging. As for the FB pics, try this: Remove the FB account all together, then re add it, and allow it to sync. Same thing happened to me, and doing this fixed it. Give it time for the pics to populate.
  3. spork141

    spork141 Member

    for the light issue...download lightflow...it works great....im pretty sure it resolves your issue as well as completely customizes your notifications....not sure about the sd card....does the system see the card....go into settings and storage....i added one to mine and it works fine....also does the system support the card type you used? also...make sure its all the way in....it took a whole bunch of tries to get mine in the slot fully
  4. homerpez

    homerpez Well-Known Member

    @chris4x4: I tried removing and re-activating the facebook sync, and it just does the same thing - I get all the info, but no pictures at all. Strangely, Google contacts sync fine, including pictures...

    @spork141: The SD card situation is that some 3rd party apps (like my e-reader) simply will not browse to, or recognize, anything on the SD card. I had to copy all my e-books to the internal storage, where I could import from there.

    The good news is that pictures, music, etc. seem to be recognized fine by the system, and those show up in things like Winamp. I since found that Astro File Explorer seems to browse to everything on the device and SD card just fine also (Estrong's File Explorer does not work). So it's not as critical an issue as I thought at first.

    I will try Light Flow and see what that does for me. It's just kind of odd to have no indicator for charging. :p

    I since also found one more question: where can you find "App Associations" in Android 4.04? It was easy to find in 2.3... it gives me choices on-the-fly, but I can't seem to find a place to set them all at once...

    EDIT: Lightflow works nicely. Thanks. :)

Share This Page