Music/Pandora won't work sometimesSupport


Last Updated:

  1. novemberwhiskey

    novemberwhiskey Well-Known Member This Topic's Starter

    Joined:
    Jun 23, 2010
    Messages:
    491
    Likes Received:
    43
    Sometimes Pandora won't play and my music player gives the error "this media file format is not supported..."

    The problems accompany each other, and are fixed by restarting the phone.

    Any ideas as to the problem?
     

    Advertisement
  2. enri383

    enri383 New Member

    Joined:
    Jun 10, 2010
    Messages:
    4
    Likes Received:
    1
    +1


    same problem....
     
  3. retz119

    retz119 Member

    Joined:
    Jul 28, 2010
    Messages:
    14
    Likes Received:
    0
    I am having the same problem. Its really frustrating. Anyone have any solutions?
     
  4. Sek0n

    Sek0n Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    165
    Likes Received:
    23
    I cant even get it anymore. I had it, then it said there was an update a day or so ago. So I went ahead and hit install. Got through the download and everything, said installing. Then just said "Installation unsuccessful." Tried multiple times over the last cpl days, even after I clean-flashed a new rom.

    Sucks even more so because it uninstalled the previous version too, so now I don't have it at all. :(
     
  5. skinnhc

    skinnhc Well-Known Member

    Joined:
    Mar 28, 2010
    Messages:
    118
    Likes Received:
    43
    It is really disheartening....back when I had the OG Droid the music player worked flawlessly...had all my music on the sd card...It's such a hit and miss with the X. FC galore almost every time I attempt to use the music player.
    I even did a factory reset and still the same...
     
  6. buckguin

    buckguin Well-Known Member

    Joined:
    Sep 8, 2010
    Messages:
    195
    Likes Received:
    13
    Are you guys using the stock music player?? Maybe installilng another music player would help. I have "cubed" and I love it. Ive never had any desire to go back to stock.
     
  7. Sek0n

    Sek0n Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    165
    Likes Received:
    23
    Just to update on my issue I posted. Turns out it was installed as a system app. Not sure if it comes like that on rubiX or not, didn't check. But that was my problem.

    Removed it from my system/app folder then rebooted, and it let me install it like regular.

    Hope you guys get your problem resolved soon as well.
     

Share This Page

Loading...