Music Player - audio file not supported - Solved

Discussion in 'Android Media' started by xitzalexmartin, Oct 13, 2012.

  1. xitzalexmartin

    xitzalexmartin New Member
    6

    Oct 13, 2012
    2
    1
    6
    Hey

    I had the problem on my Samsung Galaxy note (GT-7000) running ice cream sandwich where the music player work fine (with MP3 files) and then all of a sudden the error message "sorry player does not support this type of audio file" occurred.

    This took me ages to solve but I did find two solutions:

    1.) Reset your phone to factory setting
    This worked for me straight away, but is very annoying to do as all your passwords and data from apps are wiped. And a month later the audio file issue came back.

    2.) Go to the play store and download "Re scan media"
    Once installed don't open it yet
    On your phone go to
    Settings
    Applications
    All applications
    Click on "Music player" and click "Clear data"
    Then click on "MusicFX" and clear data
    (When you open the Music app all of your music wont be there)
    Open the app "re scan media" and let it run for 5 mins
    Then re-open music player and it should all be working smoothly =)


    Hope this works for everyone
     

    Advertisement
    Granite1 likes this.
  2. T.M.M.L

    T.M.M.L Well-Known Member
    53

    Sep 20, 2010
    463
    93
    53
    Ohio
    I know this is a older post, but I needed to clarify something.

    Factory reset does not harm the phone. All it does is reset your phone to the default state that you received it in.

    You will lose all of your installed apps, email, texts and such, but no harm will come to the phone.
     
  3. wellsyuk

    wellsyuk Member
    15

    Dec 19, 2011
    18
    0
    15
    UK
    Why do people suggest resetting your phone for the slightest problem, it's so drastic and not necessary. Just copy the sound files to a hardrive or somewhere, delete them from your phone using select all on the player, then copy them back across from where you stored them. Nothing else above worked for me.
     
  4. PerfectReign

    PerfectReign Well-Known Member
    15

    Apr 12, 2010
    50
    0
    15
    Male
    manager, software development
    los angeles, ca
    I occasionally get this as well.

    I think it would be good to know WHY this is happening. I have it happen with Google Play as well as the default player on my Samsung Galaxy SII. Some of the .mp3 files are newer and others I've had for 15+ years (remember Usenet anyone?).
     
  5. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    921
    213
    Male
    Disabled
    CT, USA
    alt.binary.microsoft.dos
     
  6. ddoyle

    ddoyle New Member
    6

    Jan 7, 2013
    1
    1
    6
    The second method required another step for me

    Go to Applications > Media Storage.
    Force Stop Media Storage.
    Clear Data Media Storage.
    Restart phone.

    rescan media.
     
    fjkrambeck likes this.
  7. fjkrambeck

    fjkrambeck New Member
    5

    Feb 26, 2013
    1
    0
    5
    The extra steps worked for me. Thanks!
     
  8. Sharmy

    Sharmy Member
    16

    Aug 1, 2012
    17
    1
    16
    What format is the music? Is it protected? Tried a different player? There are quite few free ones to try.
     
  9. chrisjohn38

    chrisjohn38 New Member
    5

    Jul 16, 2011
    2
    0
    5
    Melbourne
    None of these methods have worked for me. Any other suggestions
     
  10. Alexandra Winand

    Alexandra Winand New Member
    15

    Jan 28, 2015
    1
    0
    15
    Female
    I had to use Verizon cloud to back up and restore my music, then it worked
     

Share This Page

Loading...