Music player gone wild!Support


Last Updated:

  1. jimczyz

    jimczyz Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    All of a sudden last night, my music player just started up and kept starting and stopping songs, with no sound. It kept everything else blocked from working. I "virginized" the phone, still the same. I tried various things, including a total reset again, certain updates nothing worked. I call T Mobile cs and after about 5 minutes, a new G1 is on it's way. The cs rep didn't seem surprised at what happened, seems to me he has gotten calls about it before. Anyone else have this happen?
     

    Advertisement
  2. danthemfman

    danthemfman Member

    Joined:
    Oct 24, 2008
    Messages:
    10
    Likes Received:
    0
    I had the same problem (using jf 1.5 though), the music player would start up then randomly stop playing whenever it wanted. After a bunch of hassle, I think that one of the widgets was causing the music to somehow stop playing. Try getting rid of all your widgets except for the search bar. My music finally runs right now. If nothin else... hey man, new g1! Good luck.
     
  3. jimczyz

    jimczyz Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    The widgets are not the problem with my G1. It started doing it right away after I did a reset back to 1.1, like when I took it out of the box. I'm wondering if manually updating to cupcake helped cause it, either way, I have a new G1 on the way. What still bothers me is that after that started, I had no sounds at all, even when it was not trying to play.
     
  4. danthemfman

    danthemfman Member

    Joined:
    Oct 24, 2008
    Messages:
    10
    Likes Received:
    0
    Did you flash to the UK version of cupcake? Strange issue.
    Also: after wiping your phone and installing 1.1, did you wipe again before updating to 1.5? I've heard that can cause problems if you don't.
     
  5. jimczyz

    jimczyz Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    Wiped and took it back to out of the box condition. Now I have to use my old iphone, yuck.
     
  6. jimczyz

    jimczyz Well-Known Member This Topic's Starter

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    Ok, as I was waiting for a new G1 to come, I decided to mess around with the old one. I remembered an old problem with iphones and losing sounds, plug your headphones in and out 3 times. I decided to try that for the halibut and it worked. Music player stopped starting on its own and my sounds are back. Everything is back to normal for now. I figure I have about 3 days before the new G1 gets here to see if it does it again. My problem then will be, keep my old one that looks new and is exactly the way I want it or keep the new one and start over again............
     

Share This Page

Loading...