1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Music Player issues with SG3Support


  1. jeffrj4au

    jeffrj4au Well-Known Member

    My music is syncing fine and playing fine on my SG3, but the genre's are all screwed up. About 1500 of the 1800 songs are going to a genre called TA. Not sure what TA means, but that's where the majority are my songs are going as far as genres. I'm using Kies on my PC to get the music on my SG3. Also, I've tried other software like doubletwist and that gives me the same issues. When I open iTunes, all my music is showing the correct genre, so I'm not sure what's happening here.

    Advertisement
    :
  2. crivera

    crivera New Member

    Same here anybody has a clue? Any good combination of PC software and android app with genres and rating. Have tried everything and each one have failed miserably. Missing itunes and iphone in this regard.
  3. JunBringer

    JunBringer Well-Known Member

    I've been using AirDroid (https://play.google.com/store/apps/details?id=com.sand.airdroid&hl=en) for moving music back and forth and it doesn't seem to mess up my tags. Also have you guys tried another music player, like PowerAmp or Google Play Music and see if the genres are correct in those apps? It could be the stock app having issues and not the files themselves.
  4. Heisenberg123

    Heisenberg123 Well-Known Member

    Do the genres show properly in Kies?
  5. Crafty

    Crafty Well-Known Member

    get hold of media monkey or in fact anything that can show the tags, see if they have TA in there for the genre or not.

    media monkey will let you edit tags directly, if desired on multiple files at the same time.
    I think (but not 100%) sure that if you tagged from the web with MM it would correct the genre..
  6. jccdgc

    jccdgc New Member

    I am also synching ~5000 songs to my SG3 and most of the songs are going to the genre "ta". I have tried synching using MediaMonkey 4.0.6 (latest version) and by dragging the music folders directly to my phone's sd card. The genres are fine when I open my music library in either iTunes or MediaMonkey. I've also tried several media players on the SG3 and they all display the genre "ta".

    I've also deleted the genre field within MM and then reentered it and have re-tagged songs from the web... No luck there either.

    Any ideas?
Loading...

Share This Page