Music playing by itselfSupport


  1. PlaneGuy

    PlaneGuy Member


    Oh snap I never realised you can clear that data within the music player playlist screen. Forget "Manage Applications", this is easier to get to.

    I also found that the random music still happens with mixzing :(
  2. Princessy

    Princessy New Member

    Guys try to avoid using MSN talk or downloading it , it is one of the app that auto switch on music. I have tested it by staying online & out of a sudden the phone started to play music so I use the taskiller & the music stop.
  3. fejker

    fejker Well-Known Member

    Or you can just flash your device with the boot_img_from_SHOLS_U2_03.10.0.sbf using RSD Lite and the music and alarm problems stop.
    TelusMilestone likes this.
  4. Digitalevil

    Digitalevil Active Member

    I have the problem too on a Telus unlocked Milestone ... just tried the clear data from manage applications thing.

    cheers
  5. djg08642

    djg08642 Member

    I have this problem on my 2.2 Droid. I find it only randomly plays if I'm listening to Pandora and it randomly freezes or force closes. I'm also watching The Office on Megavideo and it keeps freezing and I'll hear a brief clip of the song I was listening to and paused at 8AM this morning. Weird.
  6. slaman

    slaman Member

  7. akusokuzan

    akusokuzan Member

    must read before posting lol
  8. TelusMilestone

    TelusMilestone Well-Known Member


    Sure does! Great fix!:D
  9. slaman

    slaman Member

    I'd prefer not to replace my stock .sbf with this... just to fix this issue - there's no other fix?
  10. TelusMilestone

    TelusMilestone Well-Known Member

    I'm guessing Telus should put out a update via automatic firmware download update but who knows when that is going to happen... back up your phone first then do it... its not hard... and a unlocked phone is way better then a stock POS lol
  11. worshipfulone

    worshipfulone New Member

    Wonder if anyone has found a fix for this? I just got the Samsung Intercept (previous Blackberry user--5 years) and my music player just starts playing the same song randomly. I cannot turn it off unless I shut down the phone. It's really, really ANNOYING!

    Thanks for your help!

    ~Newbie Android User
  12. TelusMilestone

    TelusMilestone Well-Known Member

    Your in a Milestone thread, maybe someone knows but if you goto the thread of your phone those users could help you more most likely...
  13. va3mw

    va3mw New Member

    For those of you on Telus, you have to call them. All of you and report this.

    I just got off a 3rd phone call with them about this (that, and 2 phones later), they say they have never heard of this problem.

    It is related to dropping off bluetooth and then your mp3's will start to play. Their phone support (on 2 of 3 calls) is brutal. My Milestone also drops more calls then any phone I have ever had.

    The other weird thing is that often says that the number cannot be completed as dialed, even though I am dialing from a memory or call log. I have redialed up to 8 times before it has gone through. How crappy is that????

    I am at Telus's 2.1-update1 Build SHOLS_U2_03.10.0 (which is their most current version as I write this).

    Repeat ... If you are on Telus, call *611 option 1 option 4 and have the Rep log a call.

    If enough people complain, then they will log a call with Motorola.
  14. va3mw

    va3mw New Member

    More this. I got on the phone with Telus again.

    They transferred me to Motorola, who (guess what) has never heard of this problem.

    You too can nag Motorola at 800-461-6456.

    They wanted me to send in my phone so that they can test it. Should take about 2 weeks.

    What a POS. I knew I should have stayed with my Blackberry.
  15. fejker

    fejker Well-Known Member

  16. B0xER

    B0xER New Member

    Hey guys,
    Where can i download the fix, the link above says "404 - File or directory not found."
    Please.
  17. fejker

    fejker Well-Known Member

    The site is back online. Looks like they had some server issues.
  18. B0xER

    B0xER New Member

    I`m trying to download it for a week now, and even in this moment i get the same error. Is it uploaded anywhere else?
  19. va3mw

    va3mw New Member

    Thanks, and I appreciate that someone has done a lot of work in order to release this type of software.

    However, I have no idea what is in this software. I don't know if it is secure or if it has keystroke loggers, or other devices that may scour my device for login information, etc. It is possible that this is part of a social engineering ploy to access my personal data. (Please don't take that personally please).

    Being that I use something like Lastpass, what every this is might have the power to actually open my Lastpass vault and retrieve all my personal data.

    So, yes, I have a choice. Many thanks. I need Telus or Motorola to fix it. Those are the only vendors that I can trust the OS. (even that is a stretch)
  20. fejker

    fejker Well-Known Member

  21. Szadzik

    Szadzik Well-Known Member

  22. TelusMilestone

    TelusMilestone Well-Known Member

    lol sounds like someone needs to wear a tin foil hat
  23. danjourno

    danjourno New Member

    I'm having the same issue. It happens randomly, but it also happens every time my phone is connected to the bluetooth, and I switch off the bluetooth ear piece.

    Can anyone try that out and report your results here?
    Connect to Bluetooth
    Then switch off the bluetooth ear piece and see what the phone does.

    Thanks
    Dan
  24. danjourno

    danjourno New Member

Loading...

Share This Page