Music plays when phone is plugged into PCSupport


Last Updated:

  1. Chimele

    Chimele Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    5
    Likes Received:
    0
    I just activated replacement Eris number two. Upon plugging it into my PC, the phone started playing a loud music track at maximum volume. When I went to adjust my volume, I found that this sound was being controlled by my ringtone volume and not media volume (interesting..).

    I did a reboot of the phone and was greeted by the sound as soon as I plugged it in. The sound's duration is about thirty seconds.
    I've plugged it into the other computer here and had the same issue. I've had it plugged into my computer for about an hour, and I have heard the music start up without notice twice so far.

    I did a google search as well as a search here and haven't found another user with this peculiar (if amusing/irritating) issue. I can upload a video/soundclip if wanted.

    Has anyone heard of this issue or have any idea as to what steps I can take to resolve it? I was considering rooting but I don't want to have to go to the trouble if I'm going to have to send this phone back to Verizon.

    Thanks so much for reading this.
     

    Advertisement
  2. Roaddog

    Roaddog Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    200
    Likes Received:
    28
    I haven't had this specific issue, but I have had my phone randomly start playing the first track in my music player when I UNplug it from my computer after tinkering with the sd card. I've not been able to reproduce the error though, so it hasn't been that big of an issue for me.
     
  3. Chimele

    Chimele Member This Topic's Starter

    Joined:
    Aug 4, 2010
    Messages:
    5
    Likes Received:
    0
    Hm. Were you using the stock music player?
     
  4. BeggyMike

    BeggyMike New Member

    Joined:
    Aug 16, 2011
    Messages:
    1
    Likes Received:
    0
    Chimele,
    Have you found a resolution to this problem? I have just had it occur to me on my Droid X. The frequency seems to be directly related to plugging in the Micro USB cable, regardless of it being attached to my computer or the charging base station. The oddity is that it is playing an MP3 file, of a voicemail, that was located in my "Download" directory.

    For the time being I deleted the .mp3 file, and now I get the default ringtone when I Plug it in.

    Thanks,
     
  5. SniffTheGlove

    SniffTheGlove Member

    Joined:
    Aug 7, 2011
    Messages:
    7
    Likes Received:
    0
    Could be the settings getting messed up.

    This happened to me because when I un-mounted my sd card and re-mounted it it would lose the link to the file names on the sd card so my apps etc would then play what it could fine usuall a random mp3, so everytime I got a notification it would play an mp3 track.

    I was told to move my notifications etc to internal storage and then make sure my apps notification pointed to internal storage. This works now and no problems
     

Share This Page

Loading...