Muting Since GingerbreadSupport


  1. jefboyardee

    jefboyardee Well-Known Member

    Just checking with other opti s-ers to see if you keep finding your audio muted at random times since the 2.3.3 update... anyone?

    Advertisement
    :
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Try and see if a volume app like Volume Ace will help?
    jefboyardee likes this.
  3. jefboyardee

    jefboyardee Well-Known Member

    Well, the last thing I want is another widget to do the work the OS should be doing, but if it keeps up, I&#8217;ll probably break down and try it.
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I only suggested the app because the Update seems to be the problem. Aside from rooting, installing a custom flash_image and recovery, and a custom ROM (which would cure your problem): The app suggestion was all I had to offer. Sorry.
  5. jefboyardee

    jefboyardee Well-Known Member

    All I know is (a) it seems to be happening a lot lately and (b) best I can tell, it started about the same time as the update. I just posted it here to see if I was the only one noticing this.

    Don
  6. YiZRi

    YiZRi Member

    We have three of these here, running 2.3.3, using audio extensively (STREAM_MUSIC), without any audio muting problem.

    Is it possible that one of your apps is causing this?

    Otherwise, could be an unlikely hardware issue. Has it been dropped lately?
  7. jefboyardee

    jefboyardee Well-Known Member

    No drops. Seeing that this is not an Optimus epidemic, I
Loading...

Share This Page