My adobe flash has stopped working


Last Updated: 2012-02-13 22:09:17
  1. Nitrax

    Nitrax New Member

    Hi, I'm an android newbie and I recently encountered a problem with my Adobe Flash Player. My tablet came from China, and the brand is called Venstar Android Version: 2.3.1 Model Number V700B Firmware Version WENSTAR_ALC_5621_GT801_AR6302_A28_201109225 Kernel Version 2.6.32.27 Build Number rk29_gingerbread_v1.28 The problem is that my Adobe FLash player stopped working after I updated it to Flash 11. It was originally Adobe Flash Player 10.3.186.7 and that worked fine with flash plug ins in the Dolphin browser and default browser. After I updated to Flash 11, my android tablet is unable to use Flash, as it crashed on every website that had any flash on it. So I decided to uninstall updates to my Adobe Flash Player back to 10.3.186.7. After doing so, I can't play any flash applications in browsers because it seems to think I don't have Flash anymore, although it says I have Adobe Flash Player 10.3.186.7 in my all applications section, although it is only 58 kb in size. Is it possible that maybe the Flash isn't running properly, uninstalled too much or something else? Should I reset to factory settings as a last resort? And will I still have Flash? If i choose to reset, should I backup all the android files on my computer and transfer them back if the reset doesn't work? Please help, I use my android tablet for browsing the internet when I'm not at my computer, and I really need to fix my Adobe Flash Player. Thank you in advance

    Advertisement
  2. Rush

    Rush {<>}~{<>} Guide

    Hello and welcome aboard. I had the same issue happen to me on my phone. This is what I do to fixed it: I uninstall/reinstall the update on the Adobe Flash Player application - along with; clearing all cookie data, clear cache, clear history, clear from data, clear password, clear all location access. Restart the device and all was well.

    I hope this helps. :)
    Nitrax likes this.
  3. Nitrax

    Nitrax New Member

    Thanks, but it seems that after doing so, I still have the same problem in that with flash 11 the browser crashes and after uninstalling updates back to 10.3 when it used to work before I updated earlier today, it seems to think I do not have flash installed so rather than a browser crash I just see a blue Lego brick where the plugin should be. Any more ideas on how I can get my flash working like before? When I check my installed applications it says I have flash 10.3 installed so why can't I use flash like I could before? And should it only be 58 kilobytes in size? Thanks in advance
  4. Rush

    Rush {<>}~{<>} Guide

    There might be a conflict between an installed app and the phone. You might want to consider "resetting the device. This truly is a strange occurrence.

    I hope this helps. Good luck.
    Nitrax likes this.
  5. Nitrax

    Nitrax New Member

    By resetting do you mean clicking the reset button at the top of my Tablet or going into the settings and selecting factory data reset . Do I need to do something else entirely? Should I also back up my files onto my computer first? And if I reset will I have flash 10.3 or not?
  6. Nitrax

    Nitrax New Member

    Just did factory data reset but that didnt work. I then found an adobe flash apk file and it reinstalled flash 10.3 for me. It was in a Chinese folder lol. I seriously can't thank you enough, my flash now works and I'm saved!

Share This Page