My Alarm Didn't Go Off?Support


Last Updated:

  1. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1
    I first tested the alarm out and set it to go off in 2 minutes. it worked. so I set it for my morning alarm and to play an mp3. it said that it will go off in 6 hours. morning rolls by and it never goes off. i check it and its still set, but never went off.

    another problem that happened was my music player would not work after this incident. i would click load play list and it would take my to a blank screen. the previous song wouldn't play either. i had to reset my device to fix it.

    anyone having similar issues?
     

    Advertisement
  2. c_aus

    c_aus Disabled

    Joined:
    Mar 25, 2010
    Messages:
    249
    Likes Received:
    14
    Do you have a task killer that kills your clock or alarm app?
     
  3. big_mike

    big_mike Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    520
    Likes Received:
    39
  4. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1
    i have advanced task killer and using the default alarm app.

    my phone is set to smart power option at that time as well (1am-7am) I didn't take notice to see if my time was off though.

    any alarm app recommendations?

    ps. i feel like something as simple as an alarm app should just work=\
     
  5. Vihzel

    Vihzel Destroying Balls Everyday VIP Member

    Joined:
    Apr 8, 2010
    Messages:
    5,364
    Likes Received:
    1,055
    I don't have any issues with my alarm.

    Make sure that you actually press the "Turn on alarm" for that time. If you just press Done at the bottom after you set the time, it will tell you that the alarm is set for a certain time, but it doesn't mean that it's actually on. That could be misleading. Keep the volume on high and you shouldn't have problems. Make sure that the speaker isn't blocked off either to muffle the sound.

    If you are going to use Task Killer, make sure that the Alarm and Timer app is ignored.
     
  6. DMP84

    DMP84 Active Member

    Joined:
    Apr 19, 2010
    Messages:
    44
    Likes Received:
    1
    advanced task killer took out your alarm guaranteed, stop using task killer it's overrated
     
  7. big_mike

    big_mike Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    520
    Likes Received:
    39
    i used to use klaxon. but it now costs! (it was good though)

    just test a few free one out during the day? ;-)
     
  8. JubbaTheHutt

    JubbaTheHutt Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    998
    Likes Received:
    103
    I used a Task killer for a few days, but removed it, and still have this issue (alarm didn't go off).
     
  9. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1
    do you just leave all apps running then?
     
  10. Android_LIFE

    Android_LIFE Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    710
    Likes Received:
    89
    This happened to me the first time I used the alarm clock.
    It didnt go off and I found out why.
    Be sure to enable the days you want the alarm to go off in the Repeat settings menu.
    Then Turn on alarm, hit done.

    The alarm goes off everytime now.
     
  11. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1
    i had it set from mon-fri =\

    ill give it a try again and hopefully it works this time
     
  12. Android_LIFE

    Android_LIFE Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    710
    Likes Received:
    89
    One other thing, look at up at the top of your screen.
    Is there an alarm clock icon displayed to the left of the time in your Notification Bar?
    As long as there is, and you have everything set up right in your alarm settings, the alarm SHOULD go off.
     
  13. JubbaTheHutt

    JubbaTheHutt Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    998
    Likes Received:
    103
    Alright, well I just tested my alarm after double-checking everything was in order. Funny thing is, not only was everything in order, but when the alarm actually did go off, I could barely hear the "Rooster" alarm sound. Seriously, farts are louder than this speaker....what a joke. I literally had to force the phone up to my ear to even make out the roosting noise.

    I really hope Motorola finds a way to fix this. I'm surprised that not a single review I've seen/read has covered this issue.
     
  14. Android_LIFE

    Android_LIFE Well-Known Member

    Joined:
    Nov 24, 2009
    Messages:
    710
    Likes Received:
    89
    Try this, check your alarm volume level using the volume rocker buttons... do this under alarm settings, pick an alarm sound and while you are previewing that particular alarm sound, hit the volume up rocker.
    The red volume bar will pop up and say Alarm Volume, is it all the way up? Mine wasn't by default. And it seems this is the only way to set the actual volume when the alarm goes off.
    I also have my alarm volume set to increase (ascend) as it goes off.
    Hope this fixes things ;)
     
  15. jamesk84

    jamesk84 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    98
    Likes Received:
    15

    Sweet thanks for the advise I pretty sure that was my problem.
     
  16. JubbaTheHutt

    JubbaTheHutt Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    998
    Likes Received:
    103
    Hahah, the volume was up, but I marked the setting that allows the volume to gradually increase overtime (it took it a few seconds to reach its peak). Though I still managed to sleep through my alarm today...I'm thinking I will need to hook the X up to some speakers before I hit the sack...

    Thanks for the help.
     
  17. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1

    there was an alarm symbol. im a bit worried that it messed up my music player though.

    mine played fairly loud when I tested it.

    good idea. i have some speakers that connect through 3.5mm. will get on that. once i get this alarm to work
     
  18. lbw

    lbw Active Member

    Joined:
    Jul 14, 2010
    Messages:
    33
    Likes Received:
    1
    I have tried everything and my alarm still won't work. Verizon is sending a new phone tomorrow.
     
  19. kstuffer

    kstuffer Well-Known Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    70
    Likes Received:
    1
    my alarm didn't go off again. grr. i tested it before i went to bed by setting it to go off after a minute. it worked. i removed the alarm from ATK, but it doesn't even have autokill on so i feel like it shouldn't matter. this is getting annoying.
     

Share This Page

Loading...