My android is not cooperating with my computerSupport


Last Updated:

  1. Mumfie

    Mumfie Member

    Hi!
    Does anyone know why my laptop's wireless connection gets shut down when I connect my android-phone to the wireless home network?

    Advertisement
  2. sasaboss

    sasaboss Member

    Im gonna bump this cause i have the same issue and its quite annoying. The phone's wifi connection overtakes the wifi connection on my pc and i cant have them both on the network at the same time. Other mobiles that i have connect to wifi and dont interfere with the pc connection. I tried messing with setting up a static ip on my phone but it didnt help.

    Any suggestions?
  3. JBR

    JBR New Member

    How about another bump here. I've the same problem here and maybe with a little more information that might be of help. I've an older Linksys router that might be 6 or more years old. Wondering if the older routers might be the issue here?

    Any help would be greatly appreciated.
  4. kcwong

    kcwong New Member

    Try check on your phone setting, whether you have turn on the Tethering & portable hotspot, mine working fine. Except the sync to my outlook issue.
  5. JBR

    JBR New Member

    Nope, hotspot was not turned on. Now that my new desktop has come in I'm rarely on my laptop so not sure if the issue is still and 'issue'.

    Thanks for the reply though
    JB
  6. Clevo89

    Clevo89 Well-Known Member

    Check your DHCP settings on your wireless router...it's possible you have an IP conflict.

    because I use torrents I've had to set-up my PC and anything attaching to it with fixed IP addresses to avoid conflicts.

    The Router DHCP clashed with IP leases when my android came along.

    I use wi-fi Static app on my android to set up a fixed IP address.

    Solved my conflict of IP addies on my NB9wMaxx Wireless Modem/Router

    Not sure if this is what your problem is for sure but fixed IP addies might help
  7. JBR

    JBR New Member

    Thanks Clevo89, I had thought of the DHCP setting and tinkered with it a bit. Maybe that's why I don't seem to have the problems I used to.

    Anyway thanks again. If the problem comes back I'll probably do that.
    JB

Share This Page