1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

My audible touch tones for my keyboard will not turn off. I use better keyboard, have removed them


  1. badonkadonk

    badonkadonk Well-Known Member

    on both the regular sound settings and checked better keyboard settings too. I have no idea waht to do next. They just started and I can't get them to go away!!

    Advertisement
    :
  2. Amrov

    Amrov Well-Known Member

    Same problem here. I'm using SwiftKey. I've turned off the keyboard sounds both on the main system menu (sounds and settings) and also on the SwiftKey setting. VERY annoying key click sounds when texting. Only way to turn them off is to put everything on silent.

    Way annoying bug... anyone found a solution?
  3. isherwood

    isherwood Well-Known Member

    Bump. Searching....
Loading...

Share This Page