My computer cannot detect Samsung Galaxy Tab?Support


Last Updated:

  1. iggybug

    iggybug New Member

    I have a Samsung Galaxy Tab and a PC. When I connect the Tab to my PC via USB, it won't detect it (no sound to indicate insert of USB). I checked the ports and they're working with other devices. I looked at My Computer but the storage device is not there. I also looked at device manager but there ain't any relevant device or unidentified ones. I also tried using Kies but it kept telling me to connect a device although I had already did so.

    This is my device info:
    Model: GT-P7500
    Android: 4.0.4

    My PC:
    Acer Aspire M3920
    Windows 7 Home Premium
    Intel Core i5-2300
    6 GB RAM
    64-bit OS

    Thanks for your help.

    Advertisement
  2. Coach70

    Coach70 Well-Known Member

    Iggybug,

    First of all, welcome to Phandroid Forums.

    Have you tried syncing on a different computer? Did this used to work but all of a sudden it's not? Any other changes (update to 4.0.4 for example) that coincide with the issue?
  3. iggybug

    iggybug New Member

    Hi, thanks for your reply.

    I have tried syncing my tablet on another Samsung laptop, but it didn't detect it as well. I have not tried syncing the tablet on any PC before so I wouldn't know if it used to work or not.
  4. Coach70

    Coach70 Well-Known Member

    Can the computer detect it at as a removable drive, or is it just Kies that doesn't connect?

    Does a power charge icon with a cross through it appear in the notifications bar when you plug the tablet into your computer? This icon should appear, if it is not then I suspect your cable.
  5. iggybug

    iggybug New Member

    Both my computer and Kies won't detect it.

    When I plug the USB into my computer, my tablet gives out the charging sound. I don't see the power charge icon with a cross though... So, does this mean that changing my USB cable will work? My charger works fine though...
  6. Coach70

    Coach70 Well-Known Member

    It's giving a sound indicating that something is connecting when you plug it in. It could be the cable is giving power but not data. For a few bucks it might be worth a try to get a new cable. Worst case scenario: it doesn't help, but you have a spare cable.
  7. Wolfman7204

    Wolfman7204 New Member

    I had this problem to i just connected it to my other comp and it worked i restarted mine and it worked to hope this helps :)
  8. shiv379

    shiv379 Member

    I am having the same problem. Everything was working fine then one day it didn't show up as USB drive any more. The icon appears, showing that it is charging when plugged in by USB, however there is no response from the PC, not even a "USB device connected" sound.

    I have tried:
    -ensured tablet was unlocked
    -different USB ports (other devices work fine)
    -rebooting galaxy tab
    -reinstalling windows
    -installing just the USB driver
    -installing Samsung Kies
    -prayer, demonic rituals, and a Shroedinger's box experiment where I hoped it might connect as long as I didn't actually look to see if it was connected

    It is a GT-P7510, android version 4.0.4
    I am currently waiting for a replacement cable, but in the meantime does anyone have any suggestions, pretty please?
    -Shiv
  9. mebrewsta

    mebrewsta Well-Known Member

    My recommendations as a Samsung Tech Support agent:

    +Powercycle (reboot) both PC/Mac and tablet
    +Reinstall Kies
    +Try connecting to a different computer (even a Mac, if that is all you have)
    +Purchase a replacement 30-pin USB cable and try that on different systems
    +Perform a Factory Data Reset

    If the Factory Data Reset does not fix the issue, and you've tried the other solutions, you may want to give us a call at 1-800-SAMSUNG for more troubleshooting (we support units that are out of warranty, even).
    mysticspiral likes this.
  10. shiv379

    shiv379 Member

    Hi MrBrewsta, thanks for your reply :)
    I have tried he first three suggestions already, and am currently waiting for a new cable. if that doesn't work I shall try the factory reset.

    Unfortunately I am based in the UK so I'll have to look to see if there's a UK support number somewhere. I really hope I get this fixed because I use my tablet every day for both personal and professional things!

    -Shiv
  11. ComputerGranny

    ComputerGranny Well-Known Member

    I haven't been connecting my Tab to computer via USB for a long time. I just found it too flaky to be useful. I use an app called WiFi File Transfer to move files from Tab to PC & vice versa. If you have a home wifi network it is very easy to set up. There are limitations on the free version, but it worked so well I immediately bought the Pro version. Haven't used a cable since.
  12. shiv379

    shiv379 Member

    New cable fixed the problem! :-D
    While WiFi transfers worked, I found them very slow. I'm glad to be back on USB!
  13. mebrewsta

    mebrewsta Well-Known Member

    Shiv, UK support number is:
    0845 726 7864
  14. footboarder

    footboarder Active Member

    My desktop sees my tabs USB OK. 10.1 Tab does not not see my desktop though. Suppose I will have to try a new cable too.
    . . Where I am really in the dark is concerning Kies. I have no idea of what its purpose is or what it is supposed to do. I have a Tenda WIFI router on my cable feed to my desktop and it runs my 10.1 Tablet fine.
    . . . .I plan to soon obtain a 3 in 1 printer with a USB port to use with my Tab. Anyone have any suggestions?

Share This Page