My computer won't detect my GS3Support


Last Updated:

  1. HottyRat

    HottyRat New Member This Topic's Starter

    Joined:
    Dec 7, 2012
    Messages:
    3
    Likes Received:
    0
    Hi there.

    I have big problems connecting my GS3 to my Macbook Pro 8,1. It's an International GS3 with Jelly Bean 4.1.1. It seems I have tried everything to connect it to Kies and Android File Transfer. Have you got any tips on how to make my computer detect it?
     

    Advertisement
  2. Gomjaba

    Gomjaba Well-Known Member

    Joined:
    Nov 8, 2012
    Messages:
    672
    Likes Received:
    106
    Make sure the handset is unlocked. Not from the sense of network, but screen. It won't show up (not on Windows anyway) if you locked your screen with password or pattern etc.
     
  3. davidmanvell

    davidmanvell Well-Known Member

    Joined:
    Jul 12, 2012
    Messages:
    677
    Likes Received:
    70
    There have been reports of people with defective cables. try another cable as well.
     
  4. HottyRat

    HottyRat New Member This Topic's Starter

    Joined:
    Dec 7, 2012
    Messages:
    3
    Likes Received:
    0
    I have tried many times having it unlocked when I connect, with no luck. As for defective cable, I'm sure it is not the problem, since my friend with a S3 was able to connect to his computer with my cable.

    I have found one good solution that works for many people, which includes changing from "Media device" to "Camera" bar in the notification bar. The problem with this is that my computer won't at all detect it, so this is not an option for me.
     

Share This Page

Loading...