My contact info shows multiple gmail entries...


Last Updated:

  1. fizgig

    fizgig Active Member This Topic's Starter

    Joined:
    Dec 12, 2009
    Messages:
    27
    Likes Received:
    5
    I think...

    In my gmail account in my browser (desktop computer), I go to contacts and I see one entry for myself. It has all the info I want in it (I just added my address).

    When I go to my droid and find myself in the contact list, I see several sections that begin with "from blah@gmail.com" where it's my email address.

    Why isn't it only one big section instead of looking like it found my contact info multiple times in my gmail account requiring multiple sub-sections?

    How come I don't see my address in any of these sub-sections?
     

    Advertisement
  2. jlizze

    jlizze Member

    Joined:
    Dec 21, 2009
    Messages:
    6
    Likes Received:
    0
    I had the same problem when I set up my phone. I have groups set up on my gmail account and when they came over to the droid everything came with it. You can go to settings on your Droid when you are in contacts and locate the gmail contacts and select which group you want to show. I canceled showing "mycontacts" and only selected the groups i wanted to select. Now I have all single entries and no duplicates. Hope this helps.
     
  3. jlizze

    jlizze Member

    Joined:
    Dec 21, 2009
    Messages:
    6
    Likes Received:
    0
    Gmail by default adds email address as contacts. If you save to contacts when you receive an email it will show up in "All Contacts" as an email address only. When your Droid syncs with gmail, you will see the email address only entries as well as all your other addresses. As stated above, I went to contacts on the Droid, clicked on the menu key at the bottom, then went to Display options. In there I clicked on the gmail contacts and unchecked "my contacts" - because I'm using groups, and unchecked "all contacts". Everything cleared up nicely.

    Remember one thing: When you put a contact in a group, if you choose to do so, they will be in that group and in the 'my contacts' group as well.

    Good luck.
     
  4. Cudda

    Cudda Well-Known Member

    Joined:
    Mar 19, 2010
    Messages:
    121
    Likes Received:
    10
  5. SaundDJ

    SaundDJ New Member

    Joined:
    Nov 22, 2011
    Messages:
    2
    Likes Received:
    0
    This happened to me after my upgrade of the OS. I had two System Group:All Contacts and so I unchecked one of and nothing else is checked. Still seeing multiples Google entries in each contact. I have deleted what fields I can from my most used contacts, but I cannot delete the duplicate group itself.
     

Share This Page

Loading...