My Contacts Are Jack Up!!!Support

Last Updated:

  1. Mskgreenel

    Mskgreenel Well-Known Member This Topic's Starter

    Mar 31, 2010
    Likes Received:
    Hey Y'all... I've been noticing that my contacts are messed up. For example when I search "Bob" and I go to edit him it says select contact to edit Bob Google, Bob Google and Bob Phone... Why isn't there just one Bob??? Also when I'm trying to send a text to someone using Handcent or the stock sms app all these random numbers like landlines etc show up?? I also see FB people. I swear that I set my phone only to sync existing FB contacts....
    I'm confused :confused:

    I want ONE list of GOOGLE contacts I don't want to phone vs. Google.... I want everybody to be in 1 place so don't have to change info in different places...

  2. AeolianReflex

    AeolianReflex Well-Known Member

    Jul 20, 2010
    Likes Received:
    I remember reading in this forum about problems with the new FB app causing multiple duplicates but I thought that had been resolved in an update.
    If it's not that, it sounds like you have some contacts listed as Google and some as regular phone contacts AND have a corrupted Google contacts database. I had this with my Eris and it was a bit of a PITA to fix but here's what I did:
    First check your Google contacts on the computer to make sure there arent any duplicates causing the double entries. If there are, delete them and then syc your contacts. If that isn't the problem then find the regular people contacts and re-enter them as Google contacts. (There may be an app that does this but I have yet to find it!) After you have converted them, sync your Google contacts and using your computer, check your Google account for duplicates and delete any that you may find. Once you are done with that you need to remove the Google account from your phone by going to settings\accounts & sync/Google and choose remove account. Now reboot the phone go back to settings and set up your Google account and it should automatically sync all of your contacts and there should only be one entry for each of them. Hope this helps!
  3. jwm1986

    jwm1986 Well-Known Member

    Jul 21, 2010
    Likes Received:
    When you are in your Contacts hit menu then VIEW. Unselect all but whatever list you want to see. I had that problem for a while. Then I made sure all my google contacts were up to date and synced ONLY those items. All better!

Share This Page