My contacts are not updating to GMAIL.Support


Last Updated:

  1. mattwill

    mattwill Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    74
    Likes Received:
    7
    Yes, Auto sync is on. Yes I've even manually synced it. I put the contact in there 3 days ago. It has complete info, even added it to my favorites and friends.

    STILL NO UPDATE INTO MY GMAIL ACCOUNT!!!

    (Hahah, I LOVE this phone but its little things like this that have me still keep me missing my blackberry.)
     

    Advertisement
  2. veccster

    veccster Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    Edit...I answered the thread that is (oddly enough) EXACTLY like this one. You both even wish for your BB's back!

    Look there for some answers!
     
  3. mattwill

    mattwill Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    74
    Likes Received:
    7
    And BTW, my EMAIL syncs FINE and is instantaneous. its just my contacts. Ugh.
     
  4. jfunk

    jfunk Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    305
    Likes Received:
    78

    Are you sure you're making them gmail contacts?

    When you create a new contact, the default setting is "phone". This means phone ONLY and will not sync with other things.

    You have to click that dropdown and change it to gmail if you want it to sync.
     
  5. mattwill

    mattwill Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    74
    Likes Received:
    7
    WHAAAAT?! Ok, now we are getting somewhere here. Thanks man.

    So this is surprising, because I thought this super phone which seems to link to my gmail and facebook so easily would naturally default to gmail contacts as well.

    1) So i see when creating a NEW contact it says:
    "Some contact fields may be lost, are you sure you want to change account type to google?"

    What fields would be lost?

    2) How do i change existing contact types. There does not seem to be an option.

    3) How do i set the default to always sync with gmail?

    oh, and in this case it was user error - jeeze how long the android learning curve can be.
     
  6. veccster

    veccster Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    473
    Likes Received:
    54
    Under "People" go to menu>view and ensure that Google is checked - and NOT phone or facebook or any other ones that may be listed.

    That should do it for you!


    I went through my phone and entered all contacts that were on the phone into my gmail account. I did it manually to ensure the names were listed correctly and I could add pictures as I went through. It took a few minutes but I could then delete all contacts off the phone (not using the storage).
     
  7. jfunk

    jfunk Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    305
    Likes Received:
    78
    I'm not sure of all the differences, but First Name / Last Name is one example (Gmail has only one name field).

    As far as I know, there is no way to change existing contact types or change the default.
     
  8. mattwill

    mattwill Well-Known Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    74
    Likes Received:
    7
    Wow. Super Dumb and Not intuitive.

    Luckily I discovered this (with your guys help) after only entering 7 "phone" contacts. It took me about 10 minutes to basically duplicate these 7 and delete the other "non gmail" ones. I feel sorry for the folks who will discover this after a while of using their phone.

    Its so stupid you cant change the contact type once its entered.

    THanks though.
     
    bobgott likes this.
  9. bobgott

    bobgott Member

    Joined:
    Jun 6, 2010
    Messages:
    5
    Likes Received:
    0
    Just want to add a "ditto" thanx .. I scratched my head several days before I came upon this thread. I wish we could change the Contact Type .. but it does not appear to be the case.
     

Share This Page

Loading...